Kdenlive   bug tracker Home page
Unassigned ^ ] (1 - 10 / 797)
0003351
"Clip not Ready" - dragging into timeline produces loud bell sound spam - potential hearing damage?
User Interface - 2014-08-15 16:26
0003333
Title Template not render on default title folder
Rendering - 2014-07-08 12:45
0003313
dissolve + affine of a png over video
Effects - 2014-06-25 21:21
0003324
Picture import out of sequence
File Loading - 2014-06-17 06:55
0003309
"Title clip" duration is not consistent (it changes after closing and opening kdenlive)
Effects - 2014-06-10 11:09
0003310
1 attachment(s)
Importing a clip, which duration is not an integer number of seconds, causes some last frames to be duplicated
File Loading - 2014-05-28 18:07
0002956
3 attachment(s)
obscure effect does not work when keyframes are used
Effects - 2014-05-21 23:49
0003301
Option to disable timeline drag seek
User Interface - 2014-05-17 12:04
0003289
Slideshow adds an additional frame
Effects - 2014-04-28 14:47
0002808
3 attachment(s)
BT601 Color Matrix HD Source (Canon DSLR's) encoded in 1080P HD BT709 Project Matrix is not converted. Pinks to Orange.
Rendering - 2014-04-10 15:45
Resolved ^ ] (1 - 10 / 170)
0003307
1 attachment(s)
Can't see audio thumbnail of video tracks (for mono audio?)
User Interface - 2014-08-20 01:21
0003349
import motion vectors from clip into transition not working
Transitions - 2014-08-20 01:14
0003205
1 attachment(s)
Verschieben und zoomen (Move and zoom) does not work correct
Effects - 2014-08-19 23:40
0003346
1 attachment(s)
Kdenlive crashes when load .h264 videos
File Loading - 2014-08-19 23:27
0003302
Auto add file extension
Rendering - 2014-08-19 23:15
0003323
0.9.8 Fade in/out not added to split audio clips
User Interface - 2014-08-19 23:15
0003319
Compilation of Kdenlive 0.9.8 fails on AV Linux (based on Debian Squeeze)
Build System - 2014-08-19 23:10
0003163
Failure to build due to cmake_minimum_required
Build System - 2014-08-19 22:38
0002193
7 attachment(s)
Title clips are always rendered with black background
Rendering - 2014-08-19 09:46
0003120
1 attachment(s)
"Switch monitor fullscreen" with OpenGL
User Interface - 2014-08-19 01:51
Recently Modified ^ ] (1 - 10 / 3189)
0003174
Example (Audio) off the Online resources doesn't work
User Interface - 2014-08-21 22:23
0003331
1 attachment(s)
Crashes when trying to create image sequence
File Loading - 2014-08-20 16:31
0002712
Specify framerate on render.
User Interface - 2014-08-20 10:24
0003307
1 attachment(s)
Can't see audio thumbnail of video tracks (for mono audio?)
User Interface - 2014-08-20 01:21
0003349
import motion vectors from clip into transition not working
Transitions - 2014-08-20 01:14
0003241
2 attachment(s)
Limited timeline tracks height
User Interface - 2014-08-20 01:13
0002737
Composite transition with opacity less than 100% gets pushed to 100% when no clip to compose with is present
Transitions - 2014-08-20 01:10
0001288
Feature Request: Adding a folder to the project tree
File Loading - 2014-08-20 01:08
0003341
Keeping aspect ratio with pan and zoom.
Effects - 2014-08-20 00:30
0001941
Replace Clips in Project Tree
User Interface - 2014-08-20 00:29

newfeedbackacknowledgedconfirmedassignedresolvedclosed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker