Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001005KdenliveUser Interfacepublic2009-07-06 12:142009-07-06 16:46
Reporterwillvi 
Assigned ToGranjow 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001005: Playback of video freezes Kdenlive
DescriptionWhen playing back video in either the project monitor or clip monitor, the playback is fine for a little while then after a period of time the video freezes and the application will not respond to any further input. Have to force a quit to exit.
Additional InformationBack trace attached
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
duplicate of 0001006closedLeHomard Playback of video freezes Kdenlive 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-07-06 12:14 willvi New Issue
2009-07-06 16:46 Granjow Relationship added duplicate of 0001006
2009-07-06 16:46 Granjow Status new => resolved
2009-07-06 16:46 Granjow Resolution open => fixed
2009-07-06 16:46 Granjow Assigned To => Granjow
2009-07-06 16:46 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker