Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001006KdenliveUser Interfacepublic2009-07-06 12:152010-08-26 19:20
Reporterwillvi 
Assigned ToLeHomard 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001006: Playback of video freezes Kdenlive
DescriptionWhen playing back video in either the project monitor or clip monitor, the playback is fine for a little while then after a period of time the video freezes and the application will not respond to any further input. Have to force a quit to exit.
Additional InformationBack trace attached
TagsNo tags attached.
Build/Install Method(select)
Attached Filestxt file icon kdenlive-freeze.txt [^] (6,487 bytes) 2009-07-06 12:15 [Show Content]

- Relationships
has duplicate 0001005closedGranjow Playback of video freezes Kdenlive 

-  Notes
(0003605)
Granjow (developer)
2009-07-06 16:47

Quoting Dan Dennedy:
«General media support troubleshooting consists of trying in order to see where it fails:
1) ffplay (click around on window to test seeking)
2) melt thefile
3) melt thefile in=100
(tests trimming, initial seek)
4) test in kdenlive clip monitor including seeking
5) add to timeline and test playback»

Could you please test this?
(0003619)
willvi (reporter)
2009-07-07 13:58

With ffplay I tried various clips, they generally started out fine but when I clicked around them I would hit parts of video clip where the picture would go into slow motion and the audio would slow down. But I could then click back to the first part of the clip and it would be ok. When the picture and audio slowed down I see teh following messages appearing in the terminal window

    Last message repeated 5 times
AC EOB marker is absent pos=67
AC EOB marker is absent pos=64

Are all of my issues related to the quality of my original clips? I used kino to capture via firewire from miniDV tapes usine DV AVI type2.
(0005609)
LeHomard (developer)
2010-08-12 22:44

Do you still have this issue ? If no response I'll close this report (likely a clip encoding or and ffmpeg issue)
(0005681)
LeHomard (developer)
2010-08-26 19:20

Closing report (lack of response)

- Issue History
Date Modified Username Field Change
2009-07-06 12:15 willvi New Issue
2009-07-06 12:15 willvi File Added: kdenlive-freeze.txt
2009-07-06 12:15 willvi Build/Install Method => (select)
2009-07-06 16:46 Granjow Relationship added has duplicate 0001005
2009-07-06 16:47 Granjow Note Added: 0003605
2009-07-07 13:58 willvi Note Added: 0003619
2010-08-12 22:44 LeHomard Note Added: 0005609
2010-08-12 22:44 LeHomard Assigned To => LeHomard
2010-08-12 22:44 LeHomard Status new => feedback
2010-08-26 19:20 LeHomard Note Added: 0005681
2010-08-26 19:20 LeHomard Status feedback => resolved
2010-08-26 19:20 LeHomard Resolution open => unable to reproduce
2010-08-26 19:20 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker