Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001013KdenliveFile Loadingpublic2009-07-07 00:102010-08-03 01:02
Reportermikki68 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001013: crash
DescriptionAdd a new sequences
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0003607)
Granjow (developer)
2009-07-07 11:08

Sorry, this does not help us in _any_ kind. Please read this document:
http://www.chiark.greenend.org.uk/~sgtatham/bugs.html [^]

You'll help everyone by
* Trying to reproduce the bug. This is the most important thing. If you cannot reproduce it, it may be impossible to find something. We don't even know whether it was kdenlive or whether your RAM is faulty or alike. If you _can_ reproduce it, it will be easy for us to locate the bug in the source code and fix it. If you're ...
* Giving us a good description. This is also very important. I don't even understand what you mean by «add a new sequences». Be as accurate as possible. When did it crash exactly? Like: You're resizing a clip and it crashes. When? Already when dragging the left border? Or when releasing the mouse button?
* Giving us a sample file: If you encounter problems with a certain file but not with others, upload it somewhere.
* Running kdenlive from within a shell so that you can see stack traces (debug output) of kdenlive. You may then post it here, it can show us at which position in the source code the error occured.
* Not forgetting details, also if they seem to be unimportant (was an effect attached to the resized clip, which one? ...).

This will allow us to fix bugs/crashes.

_We_ do _not_ have the time to try everything to reproduce a bug report that is not understandable. You hardly want us to waste time on such useless crap (because usually there won't be any results) but make kdenlive better, don't you? And also keep in mind: There are thousands of users, but very few kdenlive developers. If every user would spend perhaps half an hour on examining his crash to write a good bug report, this saves the devs WEEKS of work!

I think it is only fair to spend a little more time on filing a good bug report. It will even save you time because we're able to patch the bug faster.


thanks
Granjow
(0005453)
ttill (developer)
2010-08-03 01:02

closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-07-07 00:10 mikki68 New Issue
2009-07-07 11:08 Granjow Note Added: 0003607
2009-07-07 11:09 Granjow Status new => feedback
2010-08-03 01:02 ttill Note Added: 0005453
2010-08-03 01:02 ttill Build/Install Method => (select)
2010-08-03 01:02 ttill Status feedback => resolved
2010-08-03 01:02 ttill Resolution open => no change required
2010-08-03 01:02 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker