Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001014KdenliveEffectspublic2009-07-07 12:422010-08-03 00:52
ReporterEugenia 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001014: Contrast, and brightness effects are not neutral when loaded
DescriptionContrast, and brightness plugins don't start up in their slider at a neutral position when loaded, so you never know how far you should go with them.
Additional InformationUbuntu
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0003615)
Granjow (developer)
2009-07-07 13:45

Contrast0r is set to 0 by default, but 500 is standard contrast. Clip becones grey.

Same with Brightness, but clip becomes black.
(0003693)
j-b-m (administrator)
2009-07-20 22:46

Fixed in svn rev 3743. That's because the Frei0r effects don't provide a default value. I added them in Kdenlive. If you find other effects with bad range or bad default value, leave a comment so that I can fix them.
(0003698)
Granjow (developer)
2009-07-21 10:19

Working for this effects.

Lens Correction. Default values seem to be 500.

Rotate and Shear: I don't know, but applying this filter with default values changes my preview image. Perhaps not the rendered output ...

Saturat0r defaults at about 110 o.O


Thanks!
(0003701)
j-b-m (administrator)
2009-07-21 11:12

Lens correction & saturat0r are now fixed. Rotate & shear is an MLT effect but the default values seem correct to me...

- Issue History
Date Modified Username Field Change
2009-07-07 12:42 Eugenia New Issue
2009-07-07 12:42 Eugenia Build/Install Method => 3rd party package
2009-07-07 13:45 Granjow Note Added: 0003615
2009-07-07 13:45 Granjow Status new => acknowledged
2009-07-20 22:46 j-b-m Note Added: 0003693
2009-07-20 22:46 j-b-m Assigned To => j-b-m
2009-07-20 22:46 j-b-m Status acknowledged => feedback
2009-07-21 10:19 Granjow Note Added: 0003698
2009-07-21 11:12 j-b-m Note Added: 0003701
2010-08-03 00:52 ttill Status feedback => resolved
2010-08-03 00:52 ttill Resolution open => fixed
2010-08-03 00:52 ttill Fixed in Version => 0.7.6
2010-08-03 00:52 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker