Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001021KdenliveUser Interfacepublic2009-07-07 12:482010-08-03 00:27
ReporterEugenia 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001021: Transitions don't show up in the preview window.
Description- Transitions don't show up in the preview window. You have to render them out, check them out, and then decide if you want to use them or not. In other editors, transitions are of course slow too, but at least you get an idea of how they look like in their preview window.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0003631)
xzhayon (developer)
2009-07-08 00:33

as ddennedy said commenting your article, transitions should show up in the preview monitor. they do here

can you confirm this is happening with any video format you have tried? also low quality ones?
could you try running `melt xxx.kdenlive` and report if you can see transitions?

i can think of just one similar issue: what are your locale settings?
(0005450)
ttill (developer)
2010-08-03 00:27

closing, lack of response.

- Issue History
Date Modified Username Field Change
2009-07-07 12:48 Eugenia New Issue
2009-07-07 12:48 Eugenia Build/Install Method => 3rd party package
2009-07-08 00:33 xzhayon Note Added: 0003631
2009-07-08 00:33 xzhayon Status new => feedback
2010-08-03 00:27 ttill Note Added: 0005450
2010-08-03 00:27 ttill Status feedback => resolved
2010-08-03 00:27 ttill Resolution open => no change required
2010-08-03 00:27 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker