Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001023KdenliveMLTpublic2009-07-07 12:522010-08-12 22:43
ReporterEugenia 
Assigned ToLeHomard 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001023: Random crashes
DescriptionWhen using for a bit the app, adding/removing clips in the timeline, clips that belong to different formats, and even if these formats are not together in the timeline next to each other, KDEnLive would crash all too easily, at random stages of editing/usage.

Sometimes, loading the automatically saved project would still result in crash upon loading it.

Unfortunately, I have no debug symbols on my KDEnLive version. You just need to download many different formats from AVCHD, DV, HDV, and many different digicam footages and play with them.
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0005608)
LeHomard (developer)
2010-08-12 22:43

Closing this report, not enough information. Each crash would need at least a backtrace and detailed steps to reproduce.

- Issue History
Date Modified Username Field Change
2009-07-07 12:52 Eugenia New Issue
2009-07-07 12:52 Eugenia Build/Install Method => 3rd party package
2010-08-12 22:43 LeHomard Note Added: 0005608
2010-08-12 22:43 LeHomard Status new => resolved
2010-08-12 22:43 LeHomard Resolution open => unable to reproduce
2010-08-12 22:43 LeHomard Assigned To => LeHomard
2010-08-12 22:43 LeHomard Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker