Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001025KdenliveFile Loadingpublic2009-07-07 13:032011-08-10 16:22
ReporterEugenia 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001025: Freeze of KDEnLive with this format
DescriptionI have a MOV format here, with h.264 video in it, and MS-DVI for audio. Using that file in the timeline to preview, results in freezing, each time. The file I have here to illustrate that is 13 MBs, so tell me where you want it uploaded.
Tagsold
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0006849)
Granjow (developer)
2011-06-10 10:34

Is this still the case?

- Issue History
Date Modified Username Field Change
2009-07-07 13:03 Eugenia New Issue
2009-07-07 13:03 Eugenia Build/Install Method => 3rd party package
2011-06-10 10:34 Granjow Tag Attached: old
2011-06-10 10:34 Granjow Note Added: 0006849
2011-06-10 10:34 Granjow Assigned To => Granjow
2011-06-10 10:34 Granjow Status new => feedback
2011-08-10 16:22 ttill Assigned To Granjow =>
2011-08-10 16:22 ttill Status feedback => resolved
2011-08-10 16:22 ttill Resolution open => unable to reproduce
2011-08-10 16:22 ttill Fixed in Version => 0.7.6
2011-08-10 16:22 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker