Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001028KdenliveMLTpublic2009-07-07 22:542010-08-03 00:56
ReporterEugenia 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001028: AVCHD preview is full of artifacts
DescriptionI tried .mts/m2ts AVCHD files from FOUR different manufacturers/cameras (each a bit different than the other) and I always get such artifacts when playing back AVCHD: http://www.osnews.com/img/kdenlive.jpg [^]
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0003674)
gmarco (reporter)
2009-07-18 19:57

did you use http://kdenlive.org/forum/state-avchd-support-kdenlive-mlt-and-ffmpeg#comment-4098 [^] these pathes in ffmpeg and mlt ?

else it will not work correct until the included in ffmpeg/mlt.
(0003676)
Eugenia (reporter)
2009-07-19 07:34

Sorry, I only run whatever the guy ubuntu kdenlive guy offers, and the full ffmpeg version by ubuntu's "non-free" section (for ffmpeg). I refuse to compile anything. Either your ubuntu guy updates his packages, or I can't test it.
(0003677)
gmarco (reporter)
2009-07-19 10:27

then you have to wait, since these patches are only for testing. when they are accepted by ffmpeg, you will find it in your ubuntu. until then you must address this to ffmpeg devs

- Issue History
Date Modified Username Field Change
2009-07-07 22:54 Eugenia New Issue
2009-07-07 22:54 Eugenia Build/Install Method => 3rd party package
2009-07-18 19:57 gmarco Note Added: 0003674
2009-07-19 07:34 Eugenia Note Added: 0003676
2009-07-19 10:27 gmarco Note Added: 0003677
2010-08-03 00:56 ttill Status new => resolved
2010-08-03 00:56 ttill Resolution open => no change required
2010-08-03 00:56 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker