Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001044KdenliveEffectspublic2009-07-17 02:092010-02-02 10:38
Reportermcfrisk 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001044: buch of Qt crashes from effect handling
Descriptionffmpeg 4fce0e1f375cb44545ad6707e13546211eac301c, mlt bf234cd08ba376f2157d3bd2dd0fc8f0c5e605e2, kdenlive 3730 on Debian unstable.

I've newer had working effects. When I add effects to clips on timeline and play with effect settings, kdenlive crashes pretty soon.

All the nice effects are useless due to this (and the fact that my project loads over 30 minutes, which makes things pretty bad).

Here are some logs which all point to Qt related strangeness. I really hope some with Qt knowledge would take a look at these. I guess something in the effects code is really incompatible with fresh Qt versions like 4.5.2 in Debian unstable.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filestxt file icon crashes.txt [^] (22,977 bytes) 2009-07-17 02:09 [Show Content]

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-07-17 02:09 mcfrisk New Issue
2009-07-17 02:09 mcfrisk File Added: crashes.txt
2009-07-17 02:09 mcfrisk Build/Install Method => Manual build from SVN
2009-10-05 19:38 j-b-m Status new => resolved
2009-10-05 19:38 j-b-m Fixed in Version => Recent git
2009-10-05 19:38 j-b-m Resolution open => fixed
2009-10-05 19:38 j-b-m Assigned To => j-b-m
2009-10-08 20:20 j-b-m Fixed in Version Recent git => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker