Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001048KdenliveEffectspublic2009-07-20 23:092011-04-27 23:57
Reportersorgin 
Assigned To 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001048: effects don't work
DescriptionI've just update Kdenlive to 0.7.5 and now composite don't work, I try to use it but nothing happens, any idea?
Thanks a lot!

Agustín
Tagsold
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0003694)
j-b-m (administrator)
2009-07-20 23:22

Did you also upgrade MLT (which version do you have)? You can also try to delete the file:

$HOME/.kde/share/config/kdenliverc and restart Kdenlive
(0003695)
sorgin (reporter)
2009-07-20 23:59

I have just tried upgrading MLT to 0.4.4 and also deleting the file kdenliverc, but nothing changed, no effects are working now, any other idea?
(0003696)
sorgin (reporter)
2009-07-21 03:22

I've just deleting kdenlive, MLT, everything kdenlive needs, and reinstall all over again, and still the same problem with the effects
(0003697)
j-b-m (administrator)
2009-07-21 09:01

When you are saying "effects", do you means "transitions"? Composite is a transition, not an effect. I think there is a small bug in Kdenlive 0.7.5 that prevents monitor refresh when adding / changing a transition parameter. Try adding a transition, then move the timeline cursor to check if it works
(0003702)
sorgin (reporter)
2009-07-21 15:25

thanks j-b-m, it's true, I tried with some video effects and they do work, but not the transitions (composite, wipe, etc.), the transitions previously added to the project do work, but when I try to add new ones they don't
(0003703)
sorgin (reporter)
2009-07-21 16:57

I've just tried on a different PC, installed Kdenlive from zero, but the same problem :(
(0006223)
Granjow (developer)
2010-12-26 10:33

Still the same with the current versions?

- Issue History
Date Modified Username Field Change
2009-07-20 23:09 sorgin New Issue
2009-07-20 23:09 sorgin Build/Install Method => (select)
2009-07-20 23:22 j-b-m Note Added: 0003694
2009-07-20 23:22 j-b-m Status new => feedback
2009-07-20 23:59 sorgin Note Added: 0003695
2009-07-21 03:22 sorgin Note Added: 0003696
2009-07-21 09:01 j-b-m Note Added: 0003697
2009-07-21 15:25 sorgin Note Added: 0003702
2009-07-21 16:57 sorgin Note Added: 0003703
2010-12-26 10:33 Granjow Tag Attached: old
2010-12-26 10:33 Granjow Note Added: 0006223
2011-04-27 23:57 ttill Status feedback => resolved
2011-04-27 23:57 ttill Resolution open => unable to reproduce
2011-04-27 23:57 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker