Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000105KdenliveUser Interfacepublic2008-03-19 10:542008-12-29 16:27
Reporterranyardm 
Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version0.5 (KDE3) 
Target VersionFixed in Version 
Summary0000105: When creating a DVD, if imagemagick is not installed, error at END of process
DescriptionWhen you export to DVD, if DVDAuthor is not installed then you get an error straight away; but if convert (imagemagick) is not installed you get the error at the end of the export process...

'You need the program "convert" which is included in ImageMagick to create DVD menus. Install ImageMagick if you want to make a DVD with menu.'

It might be worth moving this dialog to the start of the process with more than an OK button - my suggestion would be "Create DVD without menus" and "Cancel", although perhaps a "recheck" button would be good for those who know how to quickly apt-get install it before continuing.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000174)
ranyardm (reporter)
2008-03-19 10:56

kdenlive 0.5-0.0ubuntu1 btw,
(0001191)
cinephiliac (updater)
2008-11-14 08:04

Hi Ranyardm,
Due to so much of the code changing between version 0.6 and 0.7, developers are currently focusing all resources on improving the 0.7.x cycle of the Kdenlive. Because of these large changes there is an excellent chance that this bug no longer even exists in the newest version, which is why we recommend upgrading and letting us know. Packages or repositories are available for many of the major distro's. If you are still having this issue in a 0.7.x release, we would be happy to look into for you.

Cheers

Cinephiliac

- Issue History
Date Modified Username Field Change
2008-03-19 10:54 ranyardm New Issue
2008-03-19 10:56 ranyardm Note Added: 0000174
2008-11-14 08:04 cinephiliac Note Added: 0001191
2008-11-14 08:04 cinephiliac Status new => resolved
2008-11-14 08:04 cinephiliac Resolution open => won't fix
2008-11-14 08:04 cinephiliac Product Version => 0.5 (KDE3)
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker