Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001052KdenliveUser Interfacepublic2009-07-23 11:522010-09-22 17:53
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target Version0.7.6Fixed in Version0.7.6 
Summary0001052: Wrong thumbnails for color clips
DescriptionReception disturbance on TV antenna? ;)

See attachment.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-colorclip-thumb.png [^] (20,905 bytes) 2009-07-23 11:52

- Relationships

-  Notes
(0003706)
j-b-m (administrator)
2009-07-23 17:07

I also experienced random problems with some images or video clips where the project monitor displays a messed up picture on pause. I think it is related to the recent change in MLT that reorganized image conversions, but have not yet found a way to reproduce the image with melt, so we need precise infos on how to reproduce that (which profile is used, which source material, etc,). I don't experience that problem with color clips at the moment...
(0003707)
Granjow (developer)
2009-07-23 17:25

Profile is 840x474, PAR 1:1, DAR 840:474, progressive.
(0003749)
Granjow (developer)
2009-07-30 18:13

Working again since at least r3770. Perhaps also MLT/kdenlive installation related.

- Issue History
Date Modified Username Field Change
2009-07-23 11:52 Granjow New Issue
2009-07-23 11:52 Granjow Build/Install Method => Manual build from SVN
2009-07-23 11:52 Granjow File Added: kdenlive-colorclip-thumb.png
2009-07-23 17:07 j-b-m Note Added: 0003706
2009-07-23 17:25 Granjow Note Added: 0003707
2009-07-30 18:13 Granjow Note Added: 0003749
2009-07-30 18:13 Granjow Status new => resolved
2009-07-30 18:13 Granjow Fixed in Version => Recent git
2009-07-30 18:13 Granjow Resolution open => unable to reproduce
2009-07-30 18:13 Granjow Assigned To => Granjow
2009-07-30 18:13 Granjow Status resolved => closed
2009-07-30 18:13 Granjow Status closed => resolved
2009-07-30 18:13 Granjow Status resolved => assigned
2009-07-30 18:13 Granjow Assigned To Granjow => j-b-m
2009-07-30 18:13 Granjow Status assigned => resolved
2009-10-08 20:20 j-b-m Fixed in Version Recent git => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.6


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker