Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001062KdenliveUser Interfacepublic2009-07-26 14:462010-09-14 23:01
ReporterGranjow 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityhave not tried
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001062: Timeline corruption
Descriptiononce again …

see screenshots.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-save.png [^] (437,774 bytes) 2009-07-26 14:47
png file icon kdenlive-load.png [^] (208,805 bytes) 2009-07-26 14:47


txt file icon kdenlive-diff-1062.txt [^] (6,462 bytes) 2009-07-26 14:49 [Show Content]

- Relationships

-  Notes
(0003730)
Granjow (developer)
2009-07-26 14:48

I'm not sure whether related, but I switched to frames at the bottom right before the error occurred.
(0003741)
j-b-m (administrator)
2009-07-30 01:07

Ok, I think I have an idea about the problem here. Can you check your project file and tell me if the producers "7" and "12" (whose length was changed) are image or color or title clips?
(0003742)
Granjow (developer)
2009-07-30 10:53

Both title clips.

- Issue History
Date Modified Username Field Change
2009-07-26 14:46 Granjow New Issue
2009-07-26 14:46 Granjow Build/Install Method => Manual build from SVN
2009-07-26 14:47 Granjow File Added: kdenlive-save.png
2009-07-26 14:47 Granjow File Added: kdenlive-load.png
2009-07-26 14:48 Granjow Note Added: 0003730
2009-07-26 14:49 Granjow File Added: kdenlive-diff-1062.txt
2009-07-30 01:07 j-b-m Note Added: 0003741
2009-07-30 01:07 j-b-m Status new => feedback
2009-07-30 10:53 Granjow Note Added: 0003742
2010-08-30 20:13 Granjow Status feedback => resolved
2010-08-30 20:13 Granjow Fixed in Version => Recent git
2010-08-30 20:13 Granjow Resolution open => unable to reproduce
2010-08-30 20:13 Granjow Assigned To => j-b-m
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker