Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001066KdenliveRenderingpublic2009-07-27 14:232013-01-28 19:51
Reporterdoitux 
Assigned Toptitmain 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.9.4 
Summary0001066: rendering breaks all my composite transitions (preview ok)
DescriptionI have a big problem with a vide project iam working on since 2 month.
In the the working progress i rendered some areas to see if all works fine. This area rendering was ok. But now when i was finished i tried to render the whole project and i was shocked because all my composite transitions are broken :(

During working i added a new video track to the project. Maybe this could be a reason?

To show the broken composite transitions i took a special scene.

I've attached screen.ogv which shows the preview off this scene. It is ok.
When i select this scene as rendering area and render it it is also ok as shown in attached fine.mpeg.
The broken.mpeg is a cut of the whole project export which shows the scence with broken composite transitions.
The last file i attached is a *.kdenlive project file where this problems occours. It is just a part of the main project.
TagsNo tags attached.
Build/Install Method(select)
Attached Files? file icon Hochzeit_TobiUndJule_bisAnkunftKlausdorf.kdenlive [^] (202,673 bytes) 2009-07-27 14:23
? file icon screen.ogv [^] (4,450,129 bytes) 2009-07-27 14:26
? file icon broken.mpeg [^] (2,283,490 bytes) 2009-07-27 14:27
? file icon fine.mpeg [^] (1,815,213 bytes) 2009-07-27 14:27
gz file icon reduced.kdenlive.tar.gz [^] (1,778,234 bytes) 2009-07-28 10:17

- Relationships

-  Notes
(0003734)
doitux (updater)
2009-07-27 14:25

i use the build wizard to install the current svn state of all components
(0003735)
doitux (updater)
2009-07-27 14:32

Playing the project file with "melt projectfile.kdenlive" also shows the broken composite transitions.
(0003736)
Granjow (developer)
2009-07-27 23:08

For the composite transitions at 14:15, could you perhaps try selecting the lowest layer (the .png file) as target layer? Instead of automatic? If you didn't do so yet this might be worth a try.
(0003737)
doitux (updater)
2009-07-28 10:16

@Granjow: Thx for the hint. I've tried that but unfortunately it doesnt help.

As jb told me i reduced the project file just to the scene end delete everything else. Now the file plays fine in melt. So i think the problem must be somewhere before ...
I attached the reduced project-file and needed files.
(0003740)
j-b-m (administrator)
2009-07-30 00:29

As you said, the attached reduced project works fine, so it is very hard for us to debug it... The problem is probably related to a transition that breaks something. Maybe you can try to delete them by group and try to understand which one blocks...
(0003754)
doitux (updater)
2009-07-30 21:00

After finishing the project by rendering in 5 parts (which works as partial rendering) and after this merge them with mencoder i've got some time to figure out the problem.

at first i removed every transition one by one from 00:14:05:00 backwards. no success.

then i removed every clip one by one from 00:14:05:00 backwards. at first it looks if it doesnt help, but when i delete the clip "vorspiel.wav" from position: 00:00:16:10 (duration: 00:02:59:17) from track 2 the playback in melt works again (i think rendering will also do but not tested).

Could it be a problem to add a wav-clip to a video/audio (and not audio-only) track?
Or maybe it was the track i've inserted. (Sorry i dont remember)

I hope that helps to understand what caused the problem.
(0008836)
ptitmain (developer)
2012-12-19 21:32

I think this bug is quite old and that it is too difficult to reproduce it. I tried to render the example project and the rendering was fine with kdenlive 0.9.2. So I think we should close this bug. Thank you for reporting !

- Issue History
Date Modified Username Field Change
2009-07-27 14:23 doitux New Issue
2009-07-27 14:23 doitux File Added: Hochzeit_TobiUndJule_bisAnkunftKlausdorf.kdenlive
2009-07-27 14:23 doitux Build/Install Method => (select)
2009-07-27 14:25 doitux Note Added: 0003734
2009-07-27 14:26 doitux File Added: screen.ogv
2009-07-27 14:27 doitux File Added: broken.mpeg
2009-07-27 14:27 doitux File Added: fine.mpeg
2009-07-27 14:32 doitux Note Added: 0003735
2009-07-27 23:08 Granjow Note Added: 0003736
2009-07-28 10:16 doitux Note Added: 0003737
2009-07-28 10:17 doitux File Added: reduced.kdenlive.tar.gz
2009-07-30 00:29 j-b-m Note Added: 0003740
2009-07-30 21:00 doitux Note Added: 0003754
2012-12-15 16:57 ptitmain Assigned To => ptitmain
2012-12-15 16:57 ptitmain Status new => assigned
2012-12-19 21:32 ptitmain Note Added: 0008836
2012-12-19 21:32 ptitmain Status assigned => resolved
2012-12-19 21:32 ptitmain Resolution open => unable to reproduce
2013-01-28 19:49 j-b-m Fixed in Version => 0.9.4
2013-01-28 19:51 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker