Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000107KdenliveUser Interfacepublic2008-03-21 13:582008-12-29 16:27
ReporterMigrec 
Assigned To 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000107: Crash when I delete a clip from the timeline
DescriptionMy Kdenlive projet crash when I tried to delete a clip from the timeline.

I use Kdenlive 0.6.0 svn in a debian lenny installation. Sometimes, I'm able to delete a clip after multiples tries...

I lost very time with this !
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000176)
Migrec (reporter)
2008-03-21 15:40

It seems appear when I have a lot a clip in my project. I work in a movie than contains more than 200 clips (I don't know the exact number).

The crash appera after 1/2/3 seconds after the deleting operation. The CPU is 100% before the crash.
(0001190)
cinephiliac (updater)
2008-11-14 08:03

Hi Migrec,

Due to so much of the code changing between version 0.6 and 0.7, developers are currently focusing all resources on improving the 0.7.x cycle of the Kdenlive. Because of these large changes there is an excellent chance that this bug no longer even exists in the newest version, which is why we recommend upgrading and letting us know. Packages or repositories are available for many of the major distro's. If you are still having this issue in a 0.7.x release, we would be happy to look into for you.

Cheers

Cinephiliac

- Issue History
Date Modified Username Field Change
2008-03-21 13:58 Migrec New Issue
2008-03-21 15:40 Migrec Note Added: 0000176
2008-11-14 08:03 cinephiliac Note Added: 0001190
2008-11-14 08:03 cinephiliac Status new => resolved
2008-11-14 08:03 cinephiliac Resolution open => won't fix
2008-12-29 16:27 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker