Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001072KdenliveUser Interfacepublic2009-07-30 18:292010-09-14 23:01
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.7 
Target VersionFixed in Version0.7.8 
Summary0001072: Default behaviour (producing offset) of Spacer Tool is unintuitive
DescriptionSee attached image. After using the Spacer Tool twice to insert Title 57 and the following video clip. As usual timeline wasn't in sync until I reloaded the project.
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Filespng file icon kdenlive-spacer-tool.png [^] (52,755 bytes) 2009-07-30 18:29

- Relationships

-  Notes
(0003752)
Granjow (developer)
2009-07-30 18:35

Track 0: 2 frames offset (too much)
Track 1: 4 frames
Track 2: 2 frames
(0003753)
Granjow (developer)
2009-07-30 18:48

PS: When undoing the Spacer tool the timeline is corrupted too.
(0003795)
j-b-m (administrator)
2009-08-16 08:36

I was unable to reproduce that issue. Do you have any hint on how to make it happen?
(0003800)
Granjow (developer)
2009-08-16 10:59

Not yet, unfortunately. It usually happens on nearly complete projects only, where I'm resizing and moving clips by a few frames.

- Issue History
Date Modified Username Field Change
2009-07-30 18:29 Granjow New Issue
2009-07-30 18:29 Granjow Build/Install Method => Manual build from SVN
2009-07-30 18:29 Granjow File Added: kdenlive-spacer-tool.png
2009-07-30 18:35 Granjow Note Added: 0003752
2009-07-30 18:48 Granjow Note Added: 0003753
2009-08-16 08:36 j-b-m Note Added: 0003795
2009-08-16 08:36 j-b-m Status new => feedback
2009-08-16 10:59 Granjow Note Added: 0003800
2010-08-30 20:15 Granjow Status feedback => resolved
2010-08-30 20:15 Granjow Fixed in Version => Recent git
2010-08-30 20:15 Granjow Resolution open => unable to reproduce
2010-08-30 20:15 Granjow Assigned To => j-b-m
2010-08-30 20:15 Granjow Resolution unable to reproduce => fixed
2010-08-30 20:15 Granjow Product Version Recent git => 0.7.7
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker