Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001087KdenliveFile Loadingpublic2009-08-11 18:132010-02-02 10:38
Reportertcrass 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionno change required 
PlatformAMD64 (but running a 686 kernel)OSDebianOS Versionunstable
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001087: Cannot add clip to project
DescriptionWhenever I try to add a clip (DV AVI files, either captured from Camcorder or previously rendered by kdenlive) to the project, I get the message "Clip <path/to/clip> is invalid, will be removed from project."
Steps To Reproduce- Creata a new project ("File"/"New").
- Select "Project"/"Add Clip" and try to add a DV avi file (for instance the one attached below).
- A dialog saying "Clip <path/to/clip> is invalid, will be removed from project." pops up.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Fileszip file icon red2blue.zip [^] (396,932 bytes) 2009-08-11 18:13

- Relationships

-  Notes
(0003785)
j-b-m (administrator)
2009-08-12 08:10
edited on: 2009-08-12 08:10

This is usually caused by an installation problem.

1- try playing your file with FFmpeg:
ffplay myvideo.avi

If it fails, you have a problem with FFmpeg installation

2- try playing with MLT:
melt myvideo.avi

If it fails, problem with your MLT install, chack you don't have several versions of the libraries

3- If it only fails in Kdenlive, try deleting config file:
$HOME/.kde/share/config/kdenliverc

(0003804)
tcrass (reporter)
2009-08-16 20:35

Yepp, MLT was the "bad guy" -- re-installing both MLT (and hence kdenlive) did the trick. (Sounds more like Windows than Debian, though... ;-)

Thanx --

tcrass

- Issue History
Date Modified Username Field Change
2009-08-11 18:13 tcrass New Issue
2009-08-11 18:13 tcrass File Added: red2blue.zip
2009-08-11 18:13 tcrass Build/Install Method => Distribution package
2009-08-12 08:10 j-b-m Note Added: 0003785
2009-08-12 08:10 j-b-m Status new => feedback
2009-08-12 08:10 j-b-m Note Edited: 0003785 View Revisions
2009-08-16 20:35 tcrass Note Added: 0003804
2009-08-16 20:47 j-b-m Status feedback => resolved
2009-08-16 20:47 j-b-m Resolution open => no change required
2009-08-16 20:47 j-b-m Assigned To => j-b-m
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker