Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001094KdenliveUser Interfacepublic2009-08-18 13:122010-08-03 00:36
Reporterivo 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001094: crashes using video filters
Descriptionit happens very often while adding a new filter, changing values using the sliders from the edit panel, changing the filter order clicking the up/down buttons of the bottom bar.
Additional InformationI'm using the kdenlive version from sunab repository
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0003813)
ivo (reporter)
2009-08-20 22:17

today I'm noticing for the first time that adding a video filter using the effect stack icon panel "add new effect", no crashes happens, never. I guess we could say that's an issue related to drag'n' drop only, my usual way to go since today.
(0003814)
j-b-m (administrator)
2009-08-23 11:02

Yes, this is a known issue. As a workaround, you can also add effects by selecting the clip you want, then double click on the effect in the effect list.

The issue has now been fixed in current svn (rev. 3819)

- Issue History
Date Modified Username Field Change
2009-08-18 13:12 ivo New Issue
2009-08-18 13:12 ivo Build/Install Method => 3rd party package
2009-08-20 22:17 ivo Note Added: 0003813
2009-08-23 11:02 j-b-m Note Added: 0003814
2009-08-23 11:02 j-b-m Assigned To => j-b-m
2009-08-23 11:02 j-b-m Status new => acknowledged
2010-08-03 00:36 ttill Status acknowledged => resolved
2010-08-03 00:36 ttill Resolution open => fixed
2010-08-03 00:36 ttill Fixed in Version => 0.7.6
2010-08-03 00:36 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker