Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001097KdenliveUser Interfacepublic2009-08-23 15:352010-02-02 10:38
Reporteramain 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001097: Kdenlive in Ubuntu Jaunty crashes after using the project monitor or clip monitor
DescriptionOS: Ubuntu Jaunty

kdenlive: 0.7.5-0ubuntu0~ppa1
ffmpeg: 3:0.svn20090303-1ubuntu6+patch~ppa3
libmlt1: 0.4.4-0ubuntu0~ppa4
libmlt1: 0.3.8-0ubuntu2
melt: 0.4.4-0ubuntu0~ppa4
libmlt++2: 0.4.4-0ubuntu0~ppa4

Reproduce path #1:

1. Add clip to Project Tree
2. Play in clip monitor
3. (right)click on the clip in the Project Tree
4. crash

Reproduce path 0000002:

1. Add clip to Project Tree
2. Drag clip to a track in the timeline
3. Play in project monitor
4. (right)click on the clip in the Project Tree
    ( or click elsewhere and after a while kdenlive will crash )
5. crash

- ffplay plays my movie without problems
- melt plays my movie without problems
- melt plays the test_file.kdenlive without problems

Workaround: create debian sid choot with debootstrap. Install kdenlive 0.7.5 for Debian and everything works fine!!!

note: I've never used Video Editing software but I was able to create with little effort my first video with kdenlive after viewing a couple of tutorials on the website! Great peace of software...and great that's it's free!
Additional InformationI've been testing with kdenlive 0.7.3 and 0.7.4, and 0.7.5 unstable ubuntu pakages found on the forum and the same problem exits in these version.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
duplicate of 0001098closedj-b-m Kdenlive in Ubuntu Jaunty crashes after using the project monitor or clip monitor 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-08-23 15:35 amain New Issue
2009-08-26 18:04 j-b-m Relationship added duplicate of 0001098
2009-08-26 18:04 j-b-m Status new => resolved
2009-08-26 18:04 j-b-m Resolution open => duplicate
2009-08-26 18:04 j-b-m Assigned To => j-b-m
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker