Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001104KdenliveUser Interfacepublic2009-08-28 14:132010-09-14 23:01
Reporterrwulf 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.8 
Summary0001104: multi-image length editing
DescriptionI select a goup of clips containing images and try to modify the length of the group, but Kdenlive just modifies the lenght of the last clip within the group.
I would have expected Kdenlive to adjust the frame length of all images in the group for the group to match the new clip length.
Maybe this feature can be implemented in the next release? It would be very helpful to create dia&video clips matching the exact duration of an audio track.
Additional InformationWith the same algorithm, it should also be possible to create a diashow of a defined length alternatively to entering the frame duration for each image. Otherwise it will be tricky to create a 2980s clip out of 1000 images, setting the frame duration to 00:00:03:00 it comes out as 3000s and 00:00:02:24 it comes out as 2960s. However, I am always 20s off the desired clip duration.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0001582closedttill Grouped clips - change duration 

-  Notes
(0005822)
ttill (developer)
2010-09-12 16:33

I implemented resizing all clips in a group for the upcoming 0.7.8.

- Issue History
Date Modified Username Field Change
2009-08-28 14:13 rwulf New Issue
2009-08-28 14:13 rwulf Build/Install Method => Distribution package
2010-09-12 16:33 ttill Note Added: 0005822
2010-09-12 16:35 ttill Relationship added duplicate of 0001582
2010-09-12 16:36 ttill Assigned To => ttill
2010-09-12 16:36 ttill Status new => resolved
2010-09-12 16:36 ttill Resolution open => fixed
2010-09-12 16:36 ttill Fixed in Version => Recent git
2010-09-14 11:00 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:01 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker