Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001116KdenliveUser Interfacepublic2009-09-05 15:022009-09-05 16:58
Reporterneoarttec 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001116: Adding or selecting items from the the Project Tree causes crashes.
DescriptionProject Tree

Selecting items sometimes causes crashes

Adding a Title Clip always causes crashes

Produces a segmentation fault.

Crash report is attached.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
duplicate of 0001117closedj-b-m Adding or selecting items from the the Project Tree causes crashes. 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-09-05 15:02 neoarttec New Issue
2009-09-05 16:57 j-b-m Relationship added duplicate of 0001117
2009-09-05 16:57 j-b-m Status new => resolved
2009-09-05 16:57 j-b-m Resolution open => duplicate
2009-09-05 16:57 j-b-m Assigned To => j-b-m
2009-09-05 16:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker