Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001129KdenliveFile Loadingpublic2009-09-13 19:582010-02-02 10:38
Reporterlooker 
Assigned Toddennedy 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionwon't fix 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001129: short buzz in audio-still repeated
Descriptionwhen going to add clip menu, select dv captured avi file, and playing - after some while short beep in audio can be heart. No problem with playback in VLC player.

DV video clip is PAL wide with panasonicDV codec captured in win XP.
Clip audio properties - in kdenlive -> PCM signed 16bit little endian.
Clip is about 1hour long, the issues replies in this steps: 00:01:41 (h:m:s), 00:03:23, 00:04:42, 00:06:23, 00:08:23 an so on... till the end.
I was try many other players under diferrent OS´s but only in kdenlive or in kdenlive rendered files is this beeps.
Additional Informationon fresh install Kubuntu, with kdenlive 0.7.5 , sound HDA NVidia ALC883
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files? file icon test.avi [^] (917,156 bytes) 2009-09-13 19:58
jpeg file icon kdenlive-1129-audacity.jpeg [^] (110,406 bytes) 2009-10-12 04:20

- Relationships

-  Notes
(0003910)
ddennedy (developer)
2009-09-16 07:52

We use FFmpeg libs to get the audio from the DV. Test the file in ffplay, and if you hear beeps, then please file a bug with FFmpeg's Roundup tracker, and close this one.
(0003911)
ddennedy (developer)
2009-09-16 07:53

Oh, in case you did not know, ffplay is a command line player that comes with ffmpeg.
(0004128)
ddennedy (developer)
2009-10-12 04:25

I downloaded test.avi and investigated. ffplay shows the problem. Also, after using ffmpeg to convert AVI to Raw DV (ffmpeg -i test.avi -acodec copy test.dv), playdv frontend to libdv also shows the problem. After using ffmepg to convert to wav, Audacity plays and shows the problem (see screenshot I attached). Therefore, this might be a bug in libdv and ffmpeg (we primarily use ffmpeg libs, only libdv if ffmpeg is not available). However, I do know that both of those libs try to detect audio errors in DV and silence them. So, it appears in this case it might be undetectable - at least for the sample provided. Nonetheless, the bug would need to be reported to FFmpeg.

- Issue History
Date Modified Username Field Change
2009-09-13 19:58 looker New Issue
2009-09-13 19:58 looker File Added: test.avi
2009-09-13 19:58 looker Build/Install Method => 3rd party package
2009-09-16 07:52 ddennedy Note Added: 0003910
2009-09-16 07:52 ddennedy Status new => feedback
2009-09-16 07:53 ddennedy Note Added: 0003911
2009-10-12 04:20 ddennedy File Added: kdenlive-1129-audacity.jpeg
2009-10-12 04:25 ddennedy Note Added: 0004128
2009-10-12 04:25 ddennedy Status feedback => resolved
2009-10-12 04:25 ddennedy Resolution open => won't fix
2009-10-12 04:25 ddennedy Assigned To => ddennedy
2010-02-02 10:34 j-b-m Fixed in Version => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker