Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001136KdenliveUser Interfacepublic2009-09-15 00:062010-02-02 10:38
Reporterreinhard 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001136: Marker in source clip and timeline
DescriptionHi,

I just noticed that markers seems to work in different ways:

When I add a marker in the timeline there is also a marker shown in the source clip, but not the other way around, because when I add a marker in the source clip there will be no marker created in the timeline...

Not sure this is intended, but in my opinion this action should add a marker in both directions...

greetings
reinhard
Steps To ReproduceDo:
- drop a clip on the timeline
- add a marker to the clip in timeline
Result:
also a marker is shown in the source clip

Proceed:
- now add a marker to the source clip
Result:
no marker in the timeline
TagsNo tags attached.
Build/Install Method(select)
Attached Filesjpeg file icon marker.jpeg [^] (4,975 bytes) 2009-09-15 19:55

- Relationships

-  Notes
(0003896)
j-b-m (administrator)
2009-09-15 19:57

Either I don't understand or I cannot reproduce...

What do you mean: "a marker shown in the source clip"? do you mean that the marker is not shown in timeline (see attached screenshot marker.jpeg)? It works for me.

I can add a marker through the "Clip Monitor" context menu, through the timeline context menu, or from the "Markers" tab from the "Clip Properties" dialog and the marker always appears in timeline...
(0003900)
reinhard (reporter)
2009-09-15 22:49

I tried it again and everything works fine now!

But I have a clue that yesterday I've made a really stupid mistake, because it seems I've added the marker in the source clip outside the region I've added to the timeline.
Region in timeline was from 00:00:10:00 to 00:00:20:00 and I've added the marker e.g. at 00:00:30:00.

So, I'm REALLY sorry wasting your spare time!!!!

- Issue History
Date Modified Username Field Change
2009-09-15 00:06 reinhard New Issue
2009-09-15 00:06 reinhard Build/Install Method => (select)
2009-09-15 19:55 j-b-m File Added: marker.jpeg
2009-09-15 19:57 j-b-m Note Added: 0003896
2009-09-15 19:57 j-b-m Status new => feedback
2009-09-15 22:49 reinhard Note Added: 0003900
2009-09-15 22:57 j-b-m Status feedback => resolved
2009-09-15 22:57 j-b-m Resolution open => no change required
2009-09-15 22:57 j-b-m Assigned To => j-b-m
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker