Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001165KdenliveUser Interfacepublic2009-09-24 23:022010-02-02 10:38
Reporterreinhard 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version 
Target VersionFixed in Version0.7.6 
Summary0001165: Not possible to edit marker
DescriptionHi,

it's not possible to a edit marker when the in point is at the same position/time.

greetings
Steps To Reproduce- set in point
- add a marker at the in points position
- choose e.g. Clip->Markers->Edit Marker
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0003995)
reinhard (reporter)
2009-09-24 23:23

hhmmm, tried it again some minutes later and now it seems to work?!?...

Maybe you can close this issue...
(0004000)
j-b-m (administrator)
2009-09-25 20:15

Cannot reproduce either, so I am closing it.

- Issue History
Date Modified Username Field Change
2009-09-24 23:02 reinhard New Issue
2009-09-24 23:02 reinhard Build/Install Method => Build Wizard
2009-09-24 23:23 reinhard Note Added: 0003995
2009-09-25 20:15 j-b-m Note Added: 0004000
2009-09-25 20:15 j-b-m Status new => resolved
2009-09-25 20:15 j-b-m Resolution open => no change required
2009-09-25 20:15 j-b-m Assigned To => j-b-m
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker