Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001179KdenliveUser Interfacepublic2009-10-04 05:192010-02-02 10:38
Reportergsf_jhm 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.6 
Summary0001179: Application width
DescriptionI have a dual monitor setup with xinerama. when Kdenlive is first opened, it acts respectably, staying on one monitor unless I resize or drag it onto the second monitor, but if I use the timeline "scale" slider and move it anywhere to the left of center the main timeline stretches wider than the screen and will not allow the window to be resized down. If the application window settings are set with kwin to allow the application maximum to be 1280x1024 and set to forced these limits are over-ridden and the window stretched when the slider is moved left of center.

using svn on ubuntu jaunty from intuitivenipple ppa
TagsNo tags attached.
Build/Install Method3rd party package
Attached Files

- Relationships
duplicate of 0001122closedj-b-m Kdenlive SVN window no resize on dual screen. 

-  Notes
(0004061)
j-b-m (administrator)
2009-10-04 11:34

the bug should have been fixed last week, see bug report 0001122 please make sure you have latest svn
(0004063)
gsf_jhm (reporter)
2009-10-05 02:00

sorry, I missed that report. I switched from the packaged version to the latest svn and confirmed that it does indeed fix the problem.
Many thanks,
-Jim

- Issue History
Date Modified Username Field Change
2009-10-04 05:19 gsf_jhm New Issue
2009-10-04 05:19 gsf_jhm Build/Install Method => 3rd party package
2009-10-04 11:32 j-b-m Relationship added duplicate of 0001122
2009-10-04 11:34 j-b-m Note Added: 0004061
2009-10-04 11:34 j-b-m Status new => feedback
2009-10-05 02:00 gsf_jhm Note Added: 0004063
2009-10-05 09:18 j-b-m Status feedback => resolved
2009-10-05 09:18 j-b-m Resolution open => duplicate
2009-10-05 09:18 j-b-m Assigned To => j-b-m
2009-10-08 20:21 j-b-m Fixed in Version => 0.7.6
2010-02-02 10:35 j-b-m Fixed in Version 0.7.6 => 0.7.7
2010-02-02 10:37 j-b-m Fixed in Version 0.7.7 => 0.7.6
2010-02-02 10:38 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker