Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000119KdenliveUser Interfacepublic2008-04-11 23:332011-06-09 22:52
Reportertkroenert 
Assigned ToGranjow 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target Version0.7.2Fixed in Version 
Summary0000119: Same Clip Name, but diffierent content =>Content in Timeline doesnt changed
DescriptionReproduce:
1.Make new Projekt a.kdenlive
2. add text clip named "text" with text "aaa"
3. Move clip "text" in the timeline
4. save
5. Create new Projekt b.kdenlive
6. add text clip named "text" with text "bbb"
7. Move clip "text" in the timeline
8. save
9. Open a.kdenlive
10.Play the Timeline ===> You will see the text "bbb"!!

Work a round:
Edit "text" Clip -> you see "aaa" -> Click OK ==> Timeline shows the right content
Additional Informationgentoo - KDE 3.5 - kdenlive 0.5
TagsNo tags attached.
Build/Install MethodOther Method?
Attached Files

- Relationships

-  Notes
(0000405)
madsdyd (administrator)
2008-10-14 15:25

I can confirm that this issue is still present in current SVN:
ffmpeg: Revision: 15614 Last Changed Date: 2008-10-13 17:47:34 +0200 (man, 13 okt 2008)
mlt: Revision: 1184 Last Changed Date: 2008-10-08 11:45:03 +0200 (ons, 08 okt 2008)
mlt++: Revision: 1184 Last Changed Date: 2008-08-06 09:16:10 +0200 (ons, 06 aug 2008)
kdenlive: Revision: 2460 Last Changed Date: 2008-10-13 17:11:29 +0200 (man, 13 okt 2008)
(0000416)
administrator (administrator)
2008-10-14 17:13

Cannot reproduce. Madsdyd, how did you reproduce the issue in KDE4 version? did you close Kdenlive between saving and creation of project b ? did you open the project in a new tab ? Please give me the exact steps to reproduce, thanks
(0000640)
madsdyd (administrator)
2008-10-23 21:40

OK, here are the steps I took:
- make sure "open project in new tab" is selected
- start kdenlive
- set /tmp/ to the project directory
- add a text clip, with the _white_ text "aaa" in the middle
- add the text clip to the timeline
- save the project as /tmp/aaa.kdenlive
- create new project with /tmp/ as the projectdir
- click on tab for new project
- add a new text clip with the _white_ text "bbb" in the middle
- move the bbb clip to the timeline
- save the project as /tmp/bbb.kdenlive
- click the aaa project tab and play its timeline: you will see the bbb text.

I can make a screencast of it, if you wish. Its sort of unreal :-/

Tested with svn rev. 2545.
(0001902)
madsdyd (administrator)
2008-12-22 22:04

Update: This issue still present in SVN rev. 2815, reproducable like in comment 640.
(0006834)
Granjow (developer)
2011-06-09 22:51

Tabs have been removed in the meantime.

- Issue History
Date Modified Username Field Change
2008-04-11 23:33 tkroenert New Issue
2008-10-14 15:25 madsdyd Note Added: 0000405
2008-10-14 15:25 madsdyd Status new => acknowledged
2008-10-14 17:13 administrator Note Added: 0000416
2008-10-23 00:26 madsdyd Target Version => 0.7.0
2008-10-23 21:40 madsdyd Note Added: 0000640
2008-10-30 09:00 madsdyd Target Version 0.7.0 => 0.7.1
2008-12-22 22:04 madsdyd Note Added: 0001902
2008-12-29 15:08 madsdyd Build/Install Method => Other Method?
2008-12-29 15:08 madsdyd Target Version 0.7.1 => 0.7.2
2011-06-09 22:51 Granjow Note Added: 0006834
2011-06-09 22:51 Granjow Status acknowledged => resolved
2011-06-09 22:51 Granjow Resolution open => fixed
2011-06-09 22:51 Granjow Assigned To => Granjow
2011-06-09 22:52 Granjow Status resolved => closed
2011-06-09 22:52 Granjow Resolution fixed => no change required


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker