Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001202KdenliveFile Loadingpublic2009-10-11 17:492010-02-20 08:16
Reporterneoarttec 
Assigned Toddennedy 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformLinuxOSopenSuseOS Version11.1
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001202: Kdenlive - Segmentation fault on project load
DescriptionKdenlive crashes with a segmentation fault on loading a project saved from last (week's) SVN version.

It will however load projects from earlier versions.

The backtrace and project file are included in the report.

Steps To ReproduceLoad project.
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships
duplicate of 0001203new Kdenlive - Segmentation fault on project load 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2009-10-11 17:49 neoarttec New Issue
2009-10-12 01:56 ddennedy Relationship added duplicate of 0001203
2009-10-12 01:58 ddennedy Status new => resolved
2009-10-12 01:58 ddennedy Resolution open => duplicate
2009-10-12 01:58 ddennedy Assigned To => ddennedy
2010-02-02 10:35 j-b-m Fixed in Version => 0.7.7
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker