Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001222KdenliveMLTpublic2009-10-24 10:332010-02-20 08:17
ReporterGranjow 
Assigned ToGranjow 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001222: Video from D90 has length 0 in timeline
DescriptionWith the clip below.
Plays correctly in the preview. ffmpeg shows correct length, melt plays correctly too.

50 MB
http://granjow.net/uploads/temp/kdenlive-duration-none.avi [^]
Additional Information$ melt -version
MLT melt 0.4.5

$ ffmpeg -version
  built on Sep 14 2009 11:13:05, gcc: 4.3.4
FFmpeg SVN-r19836
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004210)
ddennedy (developer)
2009-10-27 03:42

Unable to reproduce. Maybe you caught MLT or FFmpeg at a bad time. You should try using a release version of MLT - v0.4.5 is an unreleased version.
(0004222)
Granjow (developer)
2009-10-29 21:57

I just did a make clean on ffmpeg, mlt, and kdenlive, then configured and built ffmpeg, mlt, and kdenlive again. Working now (with current MLT). Whatever it was, it is working now :) Thanks for trying to reproduce.

- Issue History
Date Modified Username Field Change
2009-10-24 10:33 Granjow New Issue
2009-10-24 10:33 Granjow Build/Install Method => Manual build from SVN
2009-10-27 03:36 ddennedy Severity block => major
2009-10-27 03:42 ddennedy Note Added: 0004210
2009-10-27 03:42 ddennedy Status new => feedback
2009-10-29 21:57 Granjow Note Added: 0004222
2009-10-29 21:57 Granjow Status feedback => resolved
2009-10-29 21:57 Granjow Fixed in Version => Recent git
2009-10-29 21:57 Granjow Resolution open => unable to reproduce
2009-10-29 21:57 Granjow Assigned To => Granjow
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker