Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001240KdenliveUser Interfacepublic2009-11-02 17:062010-09-14 23:00
ReporterGranjow 
Assigned Toj-b-m 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.7.8 
Summary0001240: Smaller transitions for large track mode
DescriptionIn my opinion the height of the transitions could stay the same in large track mode. This would make keyframe editing easier (like volume, when points are hidden behind the track).
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0005183)
ttill (developer)
2010-05-21 21:52

I think this isn't necessary anymore, since the selected clip now hovers transitions.
(0005193)
Granjow (developer)
2010-05-23 12:06

Agree, thanks. Marking as resolved.

- Issue History
Date Modified Username Field Change
2009-11-02 17:06 Granjow New Issue
2009-11-02 17:06 Granjow Build/Install Method => Manual build from SVN
2010-05-21 21:52 ttill Note Added: 0005183
2010-05-21 21:53 ttill Status new => feedback
2010-05-23 12:06 Granjow Note Added: 0005193
2010-05-23 12:06 Granjow Status feedback => new
2010-05-23 12:06 Granjow Status new => resolved
2010-05-23 12:06 Granjow Fixed in Version => Recent git
2010-05-23 12:06 Granjow Resolution open => no change required
2010-05-23 12:06 Granjow Assigned To => j-b-m
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker