Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001243KdenliveUser Interfacepublic2009-11-02 20:472010-09-22 17:53
ReporterGranjow 
Assigned ToGranjow 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.7Fixed in Version0.7.7 
Summary0001243: Titler: Change font when font dropdown looses focus
Description-
TagsNo tags attached.
Build/Install MethodManual build from SVN
Attached Files

- Relationships

-  Notes
(0004244)
Granjow (developer)
2009-11-04 10:09

Hm well.
It basically works, but e.g. not for «dejavu se(rif)». Seems to be case independant for the first character only.

Font is changed when text is changed now. Not when focus lost.
(0004305)
j-b-m (administrator)
2009-11-19 20:33

Works for me in Qt 4.6, so maybe that is a Qt issue
(0004310)
Granjow (developer)
2009-11-20 09:13

Oh. Qt again. So ... I'll close this bug. I'm still on 4.5 here, I don't think 4.6 will be in Debian sid before 2011 or so :P

Thanks for testing.

- Issue History
Date Modified Username Field Change
2009-11-02 20:47 Granjow New Issue
2009-11-02 20:47 Granjow Status new => assigned
2009-11-02 20:47 Granjow Assigned To => Granjow
2009-11-02 20:47 Granjow Build/Install Method => Manual build from SVN
2009-11-04 10:09 Granjow Note Added: 0004244
2009-11-19 20:33 j-b-m Note Added: 0004305
2009-11-20 09:13 Granjow Note Added: 0004310
2009-11-20 09:16 Granjow Status assigned => resolved
2009-11-20 09:16 Granjow Resolution open => fixed
2009-11-20 09:16 Granjow Fixed in Version => Recent git
2009-11-20 09:16 Granjow Target Version => future version
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-09-22 17:53 Granjow Target Version future version => 0.7.7


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker