Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001252KdenliveBuild Systempublic2009-11-08 15:162010-09-19 19:41
Reporterjayarmstrong 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version0.7.6 
Summary0001252: random crashes
DescriptionI haven't found any pattern other than it crashing in response to *some* interaction: a click, a keypress, etc.
Steps To Reproduceuse the app for 5-10 minutes
Additional InformationI don't have a better way of describing the specific issue but hopefully the backtrace will help. Thankfully, the autosave works most of the time so I am getting things done in small batches.

Hmm, mantis won't let me upload the kcrash filetype? What am I supposed to use? (had to create an empty file because mantis won't let me cancel or undo the file upload >8[ )
Tagscrash
Build/Install MethodDistribution package
Attached Filestxt file icon kdenlive-20091108.txt [^] (8,171 bytes) 2009-11-08 17:28 [Show Content]

- Relationships

-  Notes
(0004258)
j-b-m (administrator)
2009-11-09 23:19

Thanks for your report. That issue should now be fixed in svn. For your info, it was probably triggered by the hitting the "Home" or "End" keys (used to go to start / end of a clip) in some special cases...
(0004261)
jayarmstrong (reporter)
2009-11-10 00:51

great! Thanks for the heads up. I'm still working on compiling the svn but will upgrade once I do.

- Issue History
Date Modified Username Field Change
2009-11-08 15:16 jayarmstrong New Issue
2009-11-08 15:16 jayarmstrong Build/Install Method => Distribution package
2009-11-08 15:17 jayarmstrong Tag Attached: crash
2009-11-08 17:28 jayarmstrong File Added: kdenlive-20091108.txt
2009-11-09 23:19 j-b-m Note Added: 0004258
2009-11-09 23:19 j-b-m Assigned To => j-b-m
2009-11-09 23:19 j-b-m Status new => feedback
2009-11-10 00:51 jayarmstrong Note Added: 0004261
2010-09-19 19:40 ttill Status feedback => resolved
2010-09-19 19:40 ttill Resolution open => fixed
2010-09-19 19:40 ttill Fixed in Version => 0.7.6
2010-09-19 19:41 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker