Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001262KdenliveFile Loadingpublic2009-11-10 12:582010-02-20 08:16
ReporterSabsem 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformKubuntu 9.10OSLinux x64_86OS Version2.6.31
Product Version0.7.6 
Target VersionFixed in Version 
Summary0001262: Crash when import DV capture
DescriptionCrash when import DV capture
Steps To Reproduce1.Profile DVD/PAL
2.Capture DV
3.Import DV
4.Crash
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Fileszip file icon kdenlive-20091110.kcrash.zip [^] (2,774 bytes) 2009-11-10 12:58

- Relationships
has duplicate 0001337closedj-b-m Crash when adding mp4 clip to project 

-  Notes
(0004275)
j-b-m (administrator)
2009-11-12 13:12

Looks like the crash is related to Nepomuk, KDE's Desktop search technology, I have already seen several crashes and lock up in other apps related to Nepomuk. I recommend that you disable Desktop search integration in Kdenlive:

In the "Settings" menu, "Configure Kdenlive", tab "Environment", disable the "Desktop search integration", and see if that solves your problems
(0004276)
Sabsem (reporter)
2009-11-12 13:23

ok.i'm tray it

- Issue History
Date Modified Username Field Change
2009-11-10 12:58 Sabsem New Issue
2009-11-10 12:58 Sabsem File Added: kdenlive-20091110.kcrash.zip
2009-11-10 12:58 Sabsem Build/Install Method => Distribution package
2009-11-12 13:12 j-b-m Note Added: 0004275
2009-11-12 13:12 j-b-m Status new => feedback
2009-11-12 13:23 Sabsem Note Added: 0004276
2009-12-12 23:00 j-b-m Relationship added has duplicate 0001337
2010-02-16 08:03 j-b-m Status feedback => resolved
2010-02-16 08:03 j-b-m Resolution open => no change required
2010-02-16 08:03 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker