Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001270KdenliveUser Interfacepublic2009-11-11 16:132010-09-14 23:00
ReporterMunaciello 
Assigned ToGranjow 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionno change required 
PlatformIntel32 - Acer Aspire 5730zOSUbuntuOS Version9.10 stable
Product Version0.7.6 
Target VersionFixed in Version0.7.8 
Summary0001270: Error installing KDEnlive 0.7.6 - Ubuntu 9.10
DescriptionI JUST ADDED THE SUNAB PPA TO SYNAPTIC, AS EXPOSED HERE:
http://www.kdenlive.org/user-manual/downloading-and-installing-kdenlive/pre-compiled-packages/ubuntu-packages [^]

UNFORTUNATELY I'M UNABLE TO INSTALL KDENLIVE. THOSE ARE THE ERRORS WHEN TRYING TO INSTALL FROM TERMINAL

manolo@manolo-laptop:~$ sudo apt-get -f install kdenlive
Reading package lists... Done
Building dependency tree
Reading state information... Done
kdenlive is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  kdenlive: Depends: libavdevice-extra-52 but it is not going to be installed
            Depends: libavfilter-extra-0 but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
manolo@manolo-laptop:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
Correcting dependencies... Done
The following extra packages will be installed:
  libavdevice-extra-52 libavfilter-extra-0
The following NEW packages will be installed:
  libavdevice-extra-52 libavfilter-extra-0
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B/121kB of archives.
After this operation, 328kB of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... 260525 files and directories currently installed.)
Unpacking libavdevice-extra-52 (from .../libavdevice-extra-52_4%3a0.5+svn20090706-2ubuntu3_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libavdevice-extra-52_4%3a0.5+svn20090706-2ubuntu3_i386.deb (--unpack):
 trying to overwrite '/usr/lib/libavdevice.so.52', which is also in package libavdevice-unstripped-52 4:0.5+svn20090926-0ubuntu1~tj~ppa1j
Unpacking libavfilter-extra-0 (from .../libavfilter-extra-0_4%3a0.5+svn20090706-2ubuntu3_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libavfilter-extra-0_4%3a0.5+svn20090706-2ubuntu3_i386.deb (--unpack):
 trying to overwrite '/usr/lib/libavfilter.so.0', which is also in package libavfilter-unstripped-0 4:0.5+svn20090926-0ubuntu1~tj~ppa1j
Errors were encountered while processing:
 /var/cache/apt/archives/libavdevice-extra-52_4%3a0.5+svn20090706-2ubuntu3_i386.deb
 /var/cache/apt/archives/libavfilter-extra-0_4%3a0.5+svn20090706-2ubuntu3_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

------------------------------------------

SOME ERRORS GIVEN BY SYNAPTIC (NOTE: I DON'T KNOW HOW TO COPY THE OTHER ERRORS FROM THE TERMINAL WINDOWS OF SYNAPTIC)

E: /var/cache/apt/archives/libavdevice-extra-52_4%3a0.5+svn20090706-2ubuntu3_i386.deb: trying to overwrite '/usr/lib/libavdevice.so.52', which is also in package libavdevice-unstripped-52 4
E: /var/cache/apt/archives/libavfilter-extra-0_4%3a0.5+svn20090706-2ubuntu3_i386.deb: trying to overwrite '/usr/lib/libavfilter.so.0', which is also in package libavfilter-unstripped-0 4
Steps To ReproduceAdd the sunab ppa.
Reload repos.
Try to install kdenlive
TagsSOLVED
Build/Install Method3rd party package
Attached Files

- Relationships

-  Notes
(0004285)
raps (reporter)
2009-11-17 10:27

You will probably have more success posting here:
http://www.kdenlive.org/forum/kdenlive-076-ubuntu-karmic-jaunty-intrepid [^]

It could be the problem is package related.
(0004287)
Munaciello (reporter)
2009-11-17 12:44

raps, thanks for your reply. As you can see, I've already been posting there:
http://www.kdenlive.org/forum/kdenlive-076-ubuntu-karmic-jaunty-intrepid?page=1#comment-5998 [^]

but without any reply. I've posted once more: hoping to have more success.

Thank you.
(0004297)
raps (reporter)
2009-11-18 00:33
edited on: 2009-11-18 00:46

Why do you use a fix-broken install? you used:
sudo apt-get -f install kdenlive

instructions are:
sudo apt-get install kdenlive

(0004298)
Munaciello (reporter)
2009-11-18 02:11

raps, I've been doing a little bit of confusion. The current situation is KDEnlive installed correctly from sunab repos.
Just have QImage missing, as showed by the configuration wizard.

The main problem is that the audio doesn't work properly while playing the video. I've been trying to chance Playback options but had no luck. Is there any way to know which should be the correct choice for audio (and video, by the way) playback?

Thank you.
(0004299)
raps (reporter)
2009-11-18 10:48

Hum.
If the originally problem is solved (installation fails), please report as it.
(only point to clear is why QImage is missing).
If you have no audio playback the first step would be to search on the forum / mantis.

If you use pulseaudio (installed by default on Karmic) people has often difficulties to get it working in order. In that case post on the forum for more help and please describe a little bit more your problem (i.e. do you mean playing in project preview?).
(0004301)
raps (reporter)
2009-11-18 12:12

I would write that the problem is solved and how. So other people can benefit from your experience.
An administrator can then close the issue and no change is possible anymore
(0004302)
Munaciello (reporter)
2009-11-18 14:21

Unfortunately I cannot remember what solved the problem.

I'm fighting between OpenShot and KDEnlive since I urgently need a working video editor and none of them is working properly now.

Thanks for your time.
Regards.
(0004952)
Granjow (developer)
2010-04-10 12:47

Marking as resolved.

Such problems are usually caused e.g. when a new package is uploaded to the repo and it depends on a new version of another package that isn't there yet.

There is nothing kdenlive can do there btw ;)

- Issue History
Date Modified Username Field Change
2009-11-11 16:13 Munaciello New Issue
2009-11-11 16:13 Munaciello Build/Install Method => 3rd party package
2009-11-13 15:42 Munaciello Note Added: 0004278
2009-11-17 10:27 raps Note Added: 0004285
2009-11-17 12:44 Munaciello Note Added: 0004287
2009-11-18 00:33 raps Note Added: 0004297
2009-11-18 00:46 raps Note Edited: 0004297 View Revisions
2009-11-18 02:11 Munaciello Note Added: 0004298
2009-11-18 10:48 raps Note Added: 0004299
2009-11-18 11:10 Munaciello Note Added: 0004300
2009-11-18 11:11 Munaciello Tag Attached: SOLVED
2009-11-18 12:12 raps Note Added: 0004301
2009-11-18 14:21 Munaciello Note Added: 0004302
2009-11-21 16:20 Munaciello Note Deleted: 0004278
2009-11-21 16:20 Munaciello Note Deleted: 0004300
2010-04-10 12:47 Granjow Note Added: 0004952
2010-04-10 12:47 Granjow Status new => resolved
2010-04-10 12:47 Granjow Fixed in Version => Recent git
2010-04-10 12:47 Granjow Resolution open => no change required
2010-04-10 12:47 Granjow Assigned To => Granjow
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker