Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001277KdenliveUser Interfacepublic2009-11-15 16:032010-02-20 08:16
Reporterartiom 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.6 
Target VersionFixed in Version 
Summary0001277: Application crash while moving the pointer in timeline zone
DescriptionApplication crash while moving the pointer beyond the end of the clip and after return to the clip.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filestxt file icon kdenlive-20091115.txt [^] (5,538 bytes) 2009-11-15 16:03 [Show Content]

- Relationships

-  Notes
(0004609)
j-b-m (administrator)
2010-02-02 11:08

The crash seems to happen in FFmpeg. Please attach a small video clip that produces the crash here if you can so that we can test if the issue is in FFmpeg or MLT and if it is fixed in the development version
(0004643)
artiom (reporter)
2010-02-04 22:50

I can't attach you this file. It is already processed and deleted. I found some working composition of MLT and FFmpeg to process it. So I confirm that this may be not kdenlive bug.

- Issue History
Date Modified Username Field Change
2009-11-15 16:03 artiom New Issue
2009-11-15 16:03 artiom File Added: kdenlive-20091115.txt
2009-11-15 16:03 artiom Build/Install Method => Distribution package
2010-02-02 11:08 j-b-m Note Added: 0004609
2010-02-02 11:08 j-b-m Status new => feedback
2010-02-04 22:50 artiom Note Added: 0004643
2010-02-04 22:50 artiom Status feedback => new
2010-02-06 17:14 j-b-m Status new => resolved
2010-02-06 17:14 j-b-m Resolution open => no change required
2010-02-06 17:14 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker