Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001313KdenliveFile Loadingpublic2009-11-25 21:562010-02-20 08:17
ReporterWeevil 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001313: File loading: Crash when opening title.
DescriptionWhen dragging (from Nautilus) a saved titleclip without the extension '.kdenlivetitle' to Kdenlive it crashes.
Steps To ReproduceAdd Title Clip > Save As...
Give it any name that doesn't exactly end with '.kdenlivetitle'
Drag it from Nautilus to the Project Tree
Additional InformationAdded is a backtrace.

./kdenlive_start --version
Kdenlive Builder Wizard version: 0.9.90
frei0r: commit 7a54884be6e7969397b913b865f4d815b6cdc385 Date: Mon Nov 9 14:06:50 2009 +0100
ffmpeg: Revision: 20601 Last Changed Date: 2009-11-24 16:54:17 +0100 (Tue, 24 Nov 2009)
mlt: commit a807fb153824fd78325728d424fb86bea38fb8e6 Date: Sat Nov 21 00:08:02 2009 -0800
kdenlive: Revision: 4144 Last Changed Date: 2009-11-24 12:37:39 +0100 (Tue, 24 Nov 2009)
Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
Kdenlive: 0.7.7 (rev. 4144)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Filestxt file icon backtrace.txt [^] (5,779 bytes) 2009-11-25 21:56 [Show Content]

- Relationships

-  Notes
(0004472)
Weevil (reporter)
2010-01-03 17:46

Somewhere between rev. 4152 and rev. 4169 the bug seems to have been fixed. Instead of crashing there appears this dialog:

"Clip (titlefile) is missing or invalid. Remove it from project?"

Cannot reproduce the bug.

- Issue History
Date Modified Username Field Change
2009-11-25 21:56 Weevil New Issue
2009-11-25 21:56 Weevil File Added: backtrace.txt
2009-11-25 21:56 Weevil Build/Install Method => Build Wizard
2010-01-03 17:46 Weevil Note Added: 0004472
2010-01-19 11:51 j-b-m Status new => resolved
2010-01-19 11:51 j-b-m Resolution open => fixed
2010-01-19 11:51 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker