Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001322KdenliveRenderingpublic2009-11-28 17:472012-05-15 10:58
Reporterlexen 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 BitOSUbuntuOS Version9.10
Product Version0.7.6 
Target VersionFixed in Version0.9 
Summary0001322: Rendering Option "Selected Zone" renders only the first frame of selected zone
Description   I am rendering a concert that I hosted and there were about 5 bands that played. So, I render the entire project, then I tried to select just one band and render "Selected Zone" but the output is just the first frame of the selection, played for the entire video, as in the amount of time it would take to watch all 5 bands. There is a blip of aud.

   The obvious work around for this is to delete everything but the one band and save the project as that bands name, as to not lose the full project on accident, then render the entire project that now only consists of one band.
Steps To Reproduce1. Highlight an area at the top of the track section.
2. Export "Selected Zone"
Tagsrender, Selected Zone
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0007221)
Inso (reporter)
2011-08-26 01:53

Bug not fixed in 0.8.2
(0007727)
j-b-m (administrator)
2012-01-06 14:14

Did you have track effects in your project? If you do, then you are probably experiencing the same bug as issue 0002468
(0007768)
lexen (reporter)
2012-01-10 22:20

I did have track effects on, though I do not remember which. The bug you linked to seems to be different from this one, though they may stem from the same issue. This bug renders the entire project, regardless of selecting "Selected Zone".

I should also point out that this bug does not effect my current version of Kdenlive (0.8.3) on ubuntu 11.04, so it might be smart to mark this bug as fixed.

- Issue History
Date Modified Username Field Change
2009-11-28 17:47 lexen New Issue
2009-11-28 17:47 lexen Build/Install Method => Distribution package
2011-08-26 01:53 Inso Note Added: 0007221
2012-01-06 14:14 j-b-m Note Added: 0007727
2012-01-06 14:14 j-b-m Assigned To => j-b-m
2012-01-06 14:14 j-b-m Status new => feedback
2012-01-10 22:20 lexen Note Added: 0007768
2012-01-10 22:20 lexen Status feedback => assigned
2012-01-10 22:20 lexen Tag Attached: Selected Zone
2012-01-10 22:21 lexen Tag Attached: render
2012-01-10 23:23 j-b-m Status assigned => resolved
2012-01-10 23:23 j-b-m Fixed in Version => Recent git
2012-01-10 23:23 j-b-m Resolution open => fixed
2012-05-15 10:57 j-b-m Fixed in Version Recent git => 0.9
2012-05-15 10:58 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker