Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001326KdenliveEffectspublic2009-11-29 19:482010-02-20 08:17
ReporterWeevil 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001326: Effects: Saturation effect works incorrectly - 2
DescriptionUsing Saturation effect, saving the project and then reopening it makes keyframes go away and value changed to 0. The changed value isn't displayed in Project Monitor.
Steps To ReproducePut a clip on timeline.
Apply saturation effect to clip.
Save project & Quit Kdenlive
Open Kdenlive > Open Project

The clip on the timeline now has only 1 keyframe instead of 2, and instead of the standard 125 value the value is now 0. The project monitor displays the clip normally now.


To display clip according to saturation value you have to:
a) Turn of saturation in clip and then turn it back on
or
b) Change the value of the keyframe to something different (example given 0 to 1, NOT 0 to 0, that doesn't work)
Additional InformationTested with avi.
Probably related to bug 0001325 and the bug I'm going to post after this one.

./kdenlive_start --version
Kdenlive Builder Wizard version: 0.9.90
frei0r: commit 7a54884be6e7969397b913b865f4d815b6cdc385 Date: Mon Nov 9 14:06:50 2009 +0100
ffmpeg: Revision: 20658 Last Changed Date: 2009-11-29 16:15:53 +0100 (Sun, 29 Nov 2009)
mlt: commit a807fb153824fd78325728d424fb86bea38fb8e6 Date: Sat Nov 21 00:08:02 2009 -0800
kdenlive: Revision: 4152 Last Changed Date: 2009-11-29 12:09:30 +0100 (Sun, 29 Nov 2009)
Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
Kdenlive: 0.7.7 (rev. 4152)
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0004375)
Weevil (reporter)
2009-11-29 19:55

"The project monitor displays the clip normally now."

-> with this I meant to say, with normal saturation instead of saturation value 0
(0004415)
Weevil (reporter)
2009-12-07 23:22

Can't reproduce 1326 (and 1325 & 1328) anymore in rev 4174

"...but one giant leap..."

- Issue History
Date Modified Username Field Change
2009-11-29 19:48 Weevil New Issue
2009-11-29 19:48 Weevil Build/Install Method => Build Wizard
2009-11-29 19:55 Weevil Note Added: 0004375
2009-12-07 23:22 Weevil Note Added: 0004415
2009-12-09 15:23 j-b-m Status new => resolved
2009-12-09 15:23 j-b-m Fixed in Version => Recent git
2009-12-09 15:23 j-b-m Resolution open => fixed
2009-12-09 15:23 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker