Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001328KdenliveEffectspublic2009-11-29 19:582010-02-20 08:17
ReporterWeevil 
Assigned Toj-b-m 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.7 
Summary0001328: Effects: Pasting Saturation effect works incorrectly - 3
DescriptionWhen copy/pasting saturation effect, saving the project and then reopening it makes keyframes go away and value changed to 0. The changed value isn't displayed in Project Monitor.
Steps To ReproducePut 2 clips on timeline.
Add saturation to clip 1. Add keyframes & tweak values optional.
Copy clip 1, Paste Effects to clip 2.
Save project & quit kdenlive
Open Kdenlive, Open project

Saturation keyframes in clip 2 are reduced to 1 keyframe with value 0.
The project monitor displays the clip in color instead of black/white as value 0 stands for.


To display clip according to saturation value you have to:
a) Turn of saturation in clip and then turn it back on
or
b) Change the value of the keyframe to something different (example given 0 to 1, NOT 0 to 0, that doesn't work)
Additional InformationTested with avi.
Probably related to bug 0001325 and bug 0001326.

./kdenlive_start --version
Kdenlive Builder Wizard version: 0.9.90
frei0r: commit 7a54884be6e7969397b913b865f4d815b6cdc385 Date: Mon Nov 9 14:06:50 2009 +0100
ffmpeg: Revision: 20658 Last Changed Date: 2009-11-29 16:15:53 +0100 (Sun, 29 Nov 2009)
mlt: commit a807fb153824fd78325728d424fb86bea38fb8e6 Date: Sat Nov 21 00:08:02 2009 -0800
kdenlive: Revision: 4152 Last Changed Date: 2009-11-29 12:09:30 +0100 (Sun, 29 Nov 2009)
Qt: 4.5.2
KDE: 4.3.2 (KDE 4.3.2)
Kdenlive: 0.7.7 (rev. 4152)
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0004412)
j-b-m (administrator)
2009-12-07 14:23

Should be fixed in svn rev. 4173
(0004416)
Weevil (reporter)
2009-12-07 23:23

Can't reproduce 1328 (and 1325 & 1326) anymore.

"...for Kdenlive 0.7.7 (rev. 4175)"

- Issue History
Date Modified Username Field Change
2009-11-29 19:58 Weevil New Issue
2009-11-29 19:58 Weevil Build/Install Method => (select)
2009-12-07 14:23 j-b-m Note Added: 0004412
2009-12-07 14:23 j-b-m Status new => feedback
2009-12-07 23:23 Weevil Note Added: 0004416
2009-12-07 23:23 Weevil Status feedback => new
2009-12-09 15:23 j-b-m Status new => resolved
2009-12-09 15:23 j-b-m Fixed in Version => Recent git
2009-12-09 15:23 j-b-m Resolution open => fixed
2009-12-09 15:23 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker