Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001337KdenliveFile Loadingpublic2009-12-12 22:412010-02-20 08:16
Reporterdavid earle 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version0.7.5 
Target VersionFixed in Version 
Summary0001337: Crash when adding mp4 clip to project
Descriptioncrashed after selecting an mp4 video clip to add to the project
Steps To Reproducebeen unable to reproduce
Additional InformationThis was the first time I had run the application.
I had changed the default project file directly just before this.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Fileslog file icon kdenlive-20091213.log [^] (8,223 bytes) 2009-12-12 22:41 [Show Content]

- Relationships
duplicate of 0001262closedj-b-m Crash when import DV capture 
has duplicate 0001198closedj-b-m What I was doing when the application crashed 

-  Notes
(0004429)
j-b-m (administrator)
2009-12-12 22:55

The crash happened in the Nepomuk engine, which allows to store the Kdenlive description in meta data. I strongly recommend that you disable the Nepomuk feature in Kdenlive, because Nepomuk is still unstable from my experience.

Go to Kdenlive Settings dialog, tab "Environment", and disable the "Desktop search integration" feature (should be disabled by default).

That way, the crash should not happen anymore
(0004430)
david earle (reporter)
2009-12-12 23:09

thanks - I forgotten I had also clicked that setting.
it had reset to disabled after the crash and kdenlive worked fine - which explains why I was unable to reproduce the crash.
once I had enabled it again, I was able to reproduce the crash.
will leave it disabled now

- Issue History
Date Modified Username Field Change
2009-12-12 22:41 david earle New Issue
2009-12-12 22:41 david earle File Added: kdenlive-20091213.log
2009-12-12 22:55 j-b-m Note Added: 0004429
2009-12-12 22:55 j-b-m Status new => feedback
2009-12-12 23:00 j-b-m Relationship added duplicate of 0001262
2009-12-12 23:01 j-b-m Relationship added has duplicate 0001198
2009-12-12 23:09 david earle Note Added: 0004430
2009-12-12 23:09 david earle Status feedback => new
2010-02-16 08:03 j-b-m Status new => resolved
2010-02-16 08:03 j-b-m Resolution open => no change required
2010-02-16 08:03 j-b-m Assigned To => j-b-m
2010-02-20 08:16 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker