Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001338KdenliveEffectspublic2009-12-14 21:402011-06-10 10:50
Reporterel_jefe 
Assigned Tottill 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformDebian GNU/Linux SidOSDebian GNU/Linux SidOS VersionSid
Product Version0.7.6 
Target VersionFixed in Version0.8 
Summary0001338: Wish: add Masking option
DescriptionWatching FilmRiot on Revision3.com
http://revision3.com/filmriot [^]
a lot of what they do involves Masking, which basically overlaps footage and allows you to remove parts of one layer, thereby creating overlapping shots or other great effects. Watch some of the videos at the above link for a better explanation.
Additional InformationGIMP and Krita (KOffice) both have Masking effects for their layers, perhaps this could some how be implemented from one of those two apps.

Thanks for KDEnlive!
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships
duplicate of 0000744assignedttill Animatable, node-based masking 

-  Notes
(0006556)
ttill (developer)
2011-03-11 21:48

Masking will be available in 0.8 (0.7.9 was dropped).
Closing and updating the more extensive duplicate report.

- Issue History
Date Modified Username Field Change
2009-12-14 21:40 el_jefe New Issue
2011-02-11 11:52 ttill Relationship added duplicate of 0000744
2011-02-11 11:52 ttill Assigned To => ttill
2011-02-11 11:52 ttill Status new => assigned
2011-02-11 11:52 ttill Target Version => 0.7.9
2011-03-11 21:48 ttill Note Added: 0006556
2011-03-11 21:48 ttill Status assigned => resolved
2011-03-11 21:48 ttill Resolution open => fixed
2011-03-11 21:48 ttill Fixed in Version => Recent git
2011-04-26 21:58 j-b-m Fixed in Version Recent git => 0.8
2011-06-10 10:50 Granjow Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker