Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001340KdenliveUser Interfacepublic2009-12-18 16:032010-02-20 08:17
Reporterkollaps 
Assigned Toj-b-m 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSGentoo LinuxOS Version2008.0
Product Version0.7.6 
Target VersionFixed in Version0.7.7 
Summary0001340: Unable to delete or properly move clips in the timeline
DescriptionAfter adding a clip to the timeline, when I attempt to move it, instead of properly snapping to the layers, I can move it smoothly anywhere I want, even outside the timeline. If I move it, the clip's actual position remains the same.

Similarly, I can't delete the clip(s) that I have moved, only the ones that are already there on opening an existant project. Everytime I try to delete a moved clip it gives "Error removing clip at 00:xx:xx:xxx on track X".
Steps To ReproduceAdd a clip to the timeline and attempt to move it or delete it.
TagsNo tags attached.
Build/Install MethodManual build from release
Attached Files

- Relationships
has duplicate 0001394closedj-b-m Timeline does not align clips 

-  Notes
(0004434)
kollaps (reporter)
2009-12-18 23:51

This issue seems to be fixed in the SVN version.
(0004435)
j-b-m (administrator)
2009-12-21 12:28

This bug was caused by a change introduced in Qt 4.6. Kdenlive from svn fixes this compatibility issue.

- Issue History
Date Modified Username Field Change
2009-12-18 16:03 kollaps New Issue
2009-12-18 23:51 kollaps Note Added: 0004434
2009-12-21 12:28 j-b-m Note Added: 0004435
2009-12-21 12:28 j-b-m Status new => resolved
2009-12-21 12:28 j-b-m Resolution open => fixed
2009-12-21 12:28 j-b-m Assigned To => j-b-m
2009-12-21 12:29 j-b-m Fixed in Version => Recent git
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-03-11 09:21 j-b-m Relationship added has duplicate 0001394


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker