Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001387KdenliveFile Loadingpublic2010-01-18 19:042010-02-20 08:17
Reporterhellocatfood 
Assigned Toj-b-m 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformLinuxOSUbuntu LinuxOS Version9.10
Product Version0.7.6 
Target VersionFixed in Version0.7.7 
Summary0001387: kdenlive PID: 8999 Signal: 11 (Segmentation fault)
DescriptionReceived this error whilst trying to load Kdenlive 0.7.6 on Ubuntu 9.10

Application: Kdenlive (kdenlive), signal: Segmentation fault
[KCrash Handler]
0000006 mlt_properties_find (this=0x0, name=0x82b9157 "resize") at mlt_properties.c:348
0000007 mlt_properties_fetch (this=0x0, name=0x82b9157 "resize") at mlt_properties.c:414
0000008 0x009fe3c4 in mlt_properties_set_int (this=0x0, name=0x82b9157 "resize", value=1) at mlt_properties.c:738
0000009 0x00603b66 in Mlt::Properties::set(char const*, int) () from /usr/lib/libmlt++.so.3
0000010 0x080c767c in _start ()
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004523)
j-b-m (administrator)
2010-01-18 21:28

Can you check that you don't have an old version of MLT or MLT++ installed? please paste here the result of:

ls -l /usr/local/lib/libmlt*
and
ls -l /usr/lib/libmlt*
(0004597)
hellocatfood (reporter)
2010-02-01 17:39

It seems that an update to Ubuntu for some reason removed mlt. I reinstalled it and all seems to be working now

- Issue History
Date Modified Username Field Change
2010-01-18 19:04 hellocatfood New Issue
2010-01-18 21:28 j-b-m Note Added: 0004523
2010-01-18 21:28 j-b-m Status new => feedback
2010-02-01 17:39 hellocatfood Note Added: 0004597
2010-02-01 17:39 hellocatfood Status feedback => new
2010-02-01 21:53 j-b-m Status new => resolved
2010-02-01 21:53 j-b-m Resolution open => no change required
2010-02-01 21:53 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker