Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001394KdenliveUser Interfacepublic2010-01-21 18:312010-11-19 21:31
Reporterdantti 
Assigned Toj-b-m 
PriorityimmediateSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
Platform64 bitOSDebian LinuxOS Version5.0
Product Version0.7.6 
Target VersionFixed in Version0.7.7 
Summary0001394: Timeline does not align clips
DescriptionMaybe this issue is already fixed,
I use qt 4.6 (maybe the problem is here), and
when I drop a clip to the Timeline it does not
drop on the timeline it can stay in the middle of
2 timelines, which makes kdenlive unusable
(that's why I set severity high).

I'm uploading an image so you can see what my problem is.
Steps To Reproduceadd a clip to the timeline
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Filespng file icon kdenlive.png [^] (128,717 bytes) 2010-01-21 18:31

- Relationships
duplicate of 0001340closedj-b-m Unable to delete or properly move clips in the timeline 
has duplicate 0001479closedj-b-m Drag from Timeline to multiple Tracks (no snap-in to track) 
has duplicate 0001520closed clips are not correctly placed on the timeline (no snap) and cannot be deleted 

-  Notes
(0004548)
ttill (developer)
2010-01-21 20:10

See this bug report:
http://www.kdenlive.org/mantis/view.php?id=1340 [^]

In the upcoming kdenlive 0.7.7 the problems are resolved.
(0004549)
dantti (reporter)
2010-01-21 20:34

seems to be the same issue, if I have time I'll compile the svn version to test..
(0004556)
j-b-m (administrator)
2010-01-22 13:11

Yes, that is a known issue related to a change in Qt 4.6. That is fixed in svn and we will release a new version with this fix in 2 weeks.
(0004810)
dantti (reporter)
2010-03-11 20:01

I using kdenlive 0.7.7 with qt 4.6.2 now and it's not fixed for me :( I reopened this one since I can't reopen the duplicated one...

Thanks.
(0004818)
j-b-m (administrator)
2010-03-13 15:11

Did you compile Kdenlive by yourself? The problem might be with you KDE packages compiled against an older (< 4.6) Qt version...
(0004821)
dantti (reporter)
2010-03-13 20:14

No, I didn't, I'm using Debian Packages, (Qt 4.6.2 from experimental and Kdenlive from unstable), I'll try to compile against the new version, although I think it should be ABI compatible.. but who knows..
(0004822)
ttill (developer)
2010-03-13 20:52

So here's the problem.
As you use Kdenlive from unstable it is compiled against Qt from unstable which is at version 4.4.x.
If you use Qt 4.6 Kdenlive needs to be compiled against it.

- Issue History
Date Modified Username Field Change
2010-01-21 18:31 dantti New Issue
2010-01-21 18:31 dantti File Added: kdenlive.png
2010-01-21 20:10 ttill Note Added: 0004548
2010-01-21 20:34 dantti Note Added: 0004549
2010-01-22 13:11 j-b-m Note Added: 0004556
2010-01-22 13:11 j-b-m Status new => resolved
2010-01-22 13:11 j-b-m Fixed in Version => Recent git
2010-01-22 13:11 j-b-m Resolution open => fixed
2010-01-22 13:11 j-b-m Assigned To => j-b-m
2010-02-02 10:34 j-b-m Fixed in Version Recent git => 0.7.7
2010-02-20 08:17 j-b-m Status resolved => closed
2010-03-11 09:21 j-b-m Relationship added duplicate of 0001340
2010-03-11 09:21 j-b-m Relationship added has duplicate 0001479
2010-03-11 20:01 dantti Note Added: 0004810
2010-03-11 20:01 dantti Status closed => feedback
2010-03-11 20:01 dantti Resolution fixed => reopened
2010-03-13 15:11 j-b-m Note Added: 0004818
2010-03-13 20:14 dantti Note Added: 0004821
2010-03-13 20:14 dantti Status feedback => assigned
2010-03-13 20:52 ttill Note Added: 0004822
2010-03-19 22:32 doitux Relationship added has duplicate 0001520
2010-11-19 21:31 ttill Status assigned => resolved
2010-11-19 21:31 ttill Resolution reopened => fixed
2010-11-19 21:31 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker