Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000140KdenliveRenderingpublic2008-07-06 08:282008-10-23 00:22
Reporteralleyoopster 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0000140: Cannot export timeline
DescriptionSteps:
1. File, New (name test, i tried atsc 1080i and DV PAL)
2. Add Clip (tried a dv capture and just colour clip)
3. Add to timeline
4. Export Timeline (tried high quality DV 16/9 and medium quaility MPEG 720x480 low)

Expected: Export timeline

Behavoir: Export progress bar remains at 0%

Reported as grave as this makes it unusable

thanks for a great program, I found 0.5 had no problems
Additional Information0.6.0-svn
Debain Testing
Linux debian 2.6.22-3-k7
TagsNo tags attached.
Build/Install Method
Attached Files

- Relationships

-  Notes
(0000195)
alleyoopster (reporter)
2008-07-06 09:53
edited on: 2008-07-06 10:05

This is a duplicate of 0000085, see http://www.kdenlive.org/bbforum/viewtopic.php?f=11&t=459 [^]

I have resolved this issue now, this can be closed


- Issue History
Date Modified Username Field Change
2008-07-06 08:28 alleyoopster New Issue
2008-07-06 09:53 alleyoopster Note Added: 0000195
2008-07-06 10:03 alleyoopster Note Added: 0000196
2008-07-06 10:04 alleyoopster Note Edited: 0000195
2008-07-06 10:04 alleyoopster Note Deleted: 0000196
2008-07-06 10:05 alleyoopster Note Edited: 0000195
2008-09-04 17:33 administrator Status new => resolved
2008-09-04 17:33 administrator Resolution open => fixed
2008-10-23 00:22 madsdyd Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker