Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001407KdenliveUser Interfacepublic2010-02-01 23:282010-09-14 23:00
ReporterWeevil 
Assigned Tottill 
PrioritynoneSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.10
Product VersionRecent git 
Target VersionFixed in Version0.7.8 
Summary0001407: Feature Request: Open selected clip in Clip Monitor
DescriptionSometimes you just want to (re)open a specific clip that's on the timeline sequence in the Clip Monitor. There should be an option to do that directly, without going to the project tree to find it (the source clip) first.
Steps To ReproduceMaybe:
A right-click/short-cut option 'Open (selected clip) in Clip Monitor'

An extra option in the clip duration window 'Open in Clip Monitor'

An option/short-cut that opens the clip from selected track & timeline cursor
Additional Information-
TagsNo tags attached.
Build/Install MethodBuild Wizard
Attached Files

- Relationships

-  Notes
(0005184)
ttill (developer)
2010-05-21 22:01

Should exist now since 4395.
See this forum topic:
http://kdenlive.org/forum/selection-moves-timeline-clip [^]

- Issue History
Date Modified Username Field Change
2010-02-01 23:28 Weevil New Issue
2010-05-21 22:01 ttill Note Added: 0005184
2010-05-21 22:01 ttill Assigned To => ttill
2010-05-21 22:01 ttill Status new => feedback
2010-05-27 21:34 ttill Status feedback => resolved
2010-05-27 21:34 ttill Resolution open => fixed
2010-05-27 21:34 ttill Fixed in Version => Recent git
2010-09-14 11:01 j-b-m Fixed in Version Recent git => 0.7.8
2010-09-14 23:00 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker