Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000141KdenliveBuild Systempublic2008-07-06 11:412009-07-01 21:57
ReporterChristian Marillat 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version0.7.5Fixed in Version0.7.5 
Summary0000141: Documentation are not installed
DescriptionWith latest svn documentation are not installed at all.

Debian unstable
TagsNo tags attached.
Build/Install Method(select)
Attached Files

- Relationships

-  Notes
(0000287)
madsdyd (administrator)
2008-09-27 22:46

Could you perhaps provide a little more detail?

Did you use the trunk or the KDE4 branch of the SVN?

How did you compile Kdenlive?

What did you expect to happen with regards to the documentation? Does kdenlive runs the khelpcenter? Or is it unable to do that?
(0000300)
Christian Marillat (reporter)
2008-09-29 10:38

Only the KDE3 branch, because Lenny should be released soon and KDE3 is the prefered KDE version.

I'm the debian-multimedia.org maintainer, so I compile kdenlive under and uptodate ustable Debian.

The main problem is that *no* files are installed at all.

Christian
(0000672)
madsdyd (administrator)
2008-10-25 07:22

Reminder sent to: administrator

Hi jb.

I was wondering if you wanted to take a look at this bug, although it is for KDE3, it might just be a simple build issue, and it seems prudent to try and support the packagers for the larger distributions, if the effort is not too large.

If you do not want to fix it, I'll close it with a "wontfix" and the kde3 message.

Thanks.

Mads
(0003038)
Granjow (developer)
2009-06-02 20:42

$ man kdenlive
available. Setting to fixed. Correct me if something else was meant.

- Issue History
Date Modified Username Field Change
2008-07-06 11:41 Christian Marillat New Issue
2008-09-27 22:46 madsdyd Note Added: 0000287
2008-09-27 22:46 madsdyd Status new => feedback
2008-09-29 10:38 Christian Marillat Note Added: 0000300
2008-10-25 07:22 madsdyd Note Added: 0000672
2009-06-02 20:42 Granjow Note Added: 0003038
2009-06-02 20:42 Granjow Status feedback => resolved
2009-06-02 20:42 Granjow Fixed in Version => Recent git
2009-06-02 20:42 Granjow Resolution open => fixed
2009-06-02 20:42 Granjow Assigned To => Granjow
2009-06-27 02:17 j-b-m Target Version => 0.7.5
2009-06-28 12:04 Granjow Build/Install Method => (select)
2009-06-28 12:04 Granjow Assigned To Granjow =>
2009-07-01 20:02 j-b-m Fixed in Version Recent git => 0.7.5
2009-07-01 21:57 xzhayon Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker