Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001452KdenliveUser Interfacepublic2010-02-19 22:322011-11-01 18:56
Reporterfillods 
Assigned Toj-b-m 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSKubuntu LinuxOS Version9.10
Product VersionRecent git 
Target Version0.7.7.1Fixed in Version0.8.2 
Summary0001452: Timeline cursor does not move synchronized with Composite transition cursor if transition not at beginning of timeline
DescriptionTimeline cursor does not move synchronized with Composite transition cursor if the transition is not at beginning of timeline, even though "Sync timeline cursor" is enabled.
Steps To Reproduce1. create new project
2. add a color clip (or any material), duration 5 seconds
3. place the clip on the timeline, but not at its beginning, e.g. at offset 10 seconds
4. Add transition 'Composite' to the clip
5. Select the transition, change pos in its properties: the cursor is not synced to timeline while it should be, it is stuck at beginning of timeline.

Additional InformationRem: as soon as the transition is resized to start at beginning of timeline, then there's no more bug and the cursor is correctly synced to timeline.

Rem2: if transition length is bigger than its start offset, it looks like that the ending positions of the cursor somewhat make the timeline cursor to move.

Rem3: This issue applies to version 0.7.7 (-0ubuntu0~karmic1) with mlt 0.5-0ubuntu0~karmic1. Could some mantis admin create a new 0.7.7 entry for "Product version" ?
TagsSOLVED
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004729)
j-b-m (administrator)
2010-02-20 08:15

Hmm, that was a side effect of fixing issue 0001448. Should be fixed now in svn

- Issue History
Date Modified Username Field Change
2010-02-19 22:32 fillods New Issue
2010-02-20 08:15 j-b-m Note Added: 0004729
2010-02-20 08:15 j-b-m Status new => feedback
2010-02-26 22:50 j-b-m Target Version => 0.7.7.1
2010-09-26 15:50 fillods Tag Attached: SOLVED
2010-09-26 15:58 ttill Assigned To => j-b-m
2010-09-26 15:58 ttill Status feedback => resolved
2010-09-26 15:58 ttill Resolution open => fixed
2010-09-26 15:58 ttill Fixed in Version => 0.7.8
2011-07-05 12:15 j-b-m Fixed in Version 0.7.8 => 0.8.2
2011-11-01 18:56 j-b-m Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker