Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001454KdenliveMLTpublic2010-02-20 02:402010-09-14 23:29
Reporterhonoluluhacker 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Platform32 bit intel and alikeOSUbuntu LinuxOS Version9.04
Product Version0.7.5 
Target VersionFixed in Version0.7.7 
Summary0001454: Playback of video from my Samsung HMX-H100NM is slow.
DescriptionI have a Samsung FullHD 1920x1080.

When I play video from my camera in kdenlive, it plays back in a slow speed.
Steps To Reproduce1) Download one of my clips from here:

http://www.kdenlive.org/video-editor/samsung-hmx-h100nm [^]

2) Add the clip to the project.
3) Play it back in the preview window in Kdenlive.


Additional InformationThe camera records video and encodes it to H.264.

It seems to play find in GStreamer but when I play the clip in melt, it plays it back slowly.
TagsNo tags attached.
Build/Install MethodDistribution package
Attached Files

- Relationships

-  Notes
(0004751)
honoluluhacker (reporter)
2010-02-24 10:24

Hi,
  I build mlt-0.5.0 and kdenlive-0.7.7 and the problem seems to be fixed. This is great software, btw.

Kevin

- Issue History
Date Modified Username Field Change
2010-02-20 02:40 honoluluhacker New Issue
2010-02-24 10:24 honoluluhacker Note Added: 0004751
2010-05-01 09:07 ddennedy Status new => resolved
2010-05-01 09:07 ddennedy Fixed in Version => 0.7.7
2010-05-01 09:07 ddennedy Resolution open => fixed
2010-05-01 09:07 ddennedy Assigned To => ddennedy
2010-09-14 23:29 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker