Kdenlive   bug tracker Home page

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001458KdenliveRenderingpublic2010-02-22 15:372010-09-14 23:28
Reporterassem046 
Assigned Toddennedy 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformX64OSOpenSuseOS Version11.2
Product VersionRecent git 
Target VersionFixed in Version0.7.7.1 
Summary0001458: Problem/error x264 2pass
DescriptionWhen I try to render my project with X264 2pass (1pass will work) it says its finished but I also get a message from bug-buddy - file attached. And the file is only 48 bytes.

I use latest svn/git kdenlive/mlt/ffmpeg/x264-85.

The same happens when I create a script and run it from a terminal. I also get a message from bug-buddy about a crash.
TagsNo tags attached.
Build/Install Method(select)
Attached Filestxt file icon bugbuddy.txt [^] (6,861 bytes) 2010-02-22 15:37 [Show Content]

- Relationships

-  Notes
(0005096)
ddennedy (developer)
2010-05-01 08:53

No Kdenlive or MLT versions supplied. Please retest with latest versions you have and supply version info if reproduced. Otherwise, I believe I have fixed this since MLT v0.5.0.
(0005101)
assem046 (reporter)
2010-05-03 09:22

I tried it with latest git/svn mlt/kdenlive and it works. It's fixed.

- Issue History
Date Modified Username Field Change
2010-02-22 15:37 assem046 New Issue
2010-02-22 15:37 assem046 File Added: bugbuddy.txt
2010-05-01 08:53 ddennedy Note Added: 0005096
2010-05-01 08:53 ddennedy Assigned To => ddennedy
2010-05-01 08:53 ddennedy Status new => feedback
2010-05-03 09:22 assem046 Note Added: 0005101
2010-05-03 09:22 assem046 Status feedback => assigned
2010-05-03 16:37 ddennedy Status assigned => resolved
2010-05-03 16:37 ddennedy Fixed in Version => 0.7.7.1
2010-05-03 16:37 ddennedy Resolution open => fixed
2010-09-14 23:28 ttill Status resolved => closed


Copyright © 2000 - 2014 MantisBT Team
Powered by Mantis Bugtracker